ipod says OS: Unknown

Apple Ipod 20gb 4th gen. mp3 player
June 7, 2010 at 10:28:53
Specs: Windows Vista, 2gb
Tried to get Linux off ipod and now says os: unknown,,,,,,,,,,said windows before I started. Ipod not working now. Computer won't recognize it now.


See More: ipod says OS: Unknown

Report •

#1
June 10, 2010 at 08:34:44
In the worst case scenario you will need to put it onto Disk Mode and Restore you iPod but I think this is better than wasting to much time figuring out how to solve your current situation, but make sure you have backups.

Use Apple's restore utility to restore your iPod to "factory" condition.


Report •

#2
June 11, 2010 at 00:02:49
I put it into disc mode and tried to restore it. Itunes doesn't recognize it though so I cannot restore it.

Report •

#3
June 11, 2010 at 08:51:52
You may try this:
Reset, when the apple logo appears click Left + Center. It will take you to the diagnostics menu.

Also try this:
Plug in your iPod in Disk Mode: Reset by holding Menu/Middle buttons and then hold Middle/Play until disk mode appears (Leave it plugged in).

Go to Control Panel and open "System"
Click the "Hardware" tab and "Device Manager"
Find and maximize "Universal Serial Bus controllers"
Right click on "Apple Mobile Device USB Driver". Then choose "Uninstall" (If it's not installed, get it with Itunes.)
If it doesn't all work out right there, unplug and plugin your iPod again. Opening Itunes might help.

And this is from Apple's website:
Removing and reinstalling iTunes, QuickTime, and other software
components for Windows Vista or Windows 7
http://support.apple.com/kb/HT1923

Error 1415, 1417, 1418, 1428, 1429, 1430, 1436 or 1439: Cannot restore
or update iPod in iTunes 7 or later
http://support.apple.com/kb/TS1372


Report •

Related Solutions

#4
June 11, 2010 at 19:11:40
I tried all of that. I think that I read it when it was showing that wndows was the os and went to diagnostics. Then eventually told me to go to Computer, right click on computer, then click on management, then click on disc management, delete the partition with Linux on it. Problem is NOTHING showed up, not even C or D drive. I let it sit there for 2 hours, thinking it would eventually load, but it never did.
After that every time I tried it again, the ipod would get the screen not to disconnect, then when I would bring up the screen with management, the ipod would revert to the normal apple screen with "music, settings, etc". I don't understand why it wouldn't show up on "computer". Even when I clicked on computer and tried to see if it was connected, it wouldn't show me any of the drives. as soon as I unhook it, the screen shows the "C & D"drives. I went to Linux website and it took me to www.wikit.com and went through a bunch of stuff to get it off my ipod. None of it worked. I think I'll put it up for sale on ebay. Too bad too, cause I have never had a 20 gb harddrive to work as good as this one did. When I run it through diagnostics, it would pass the test in less than 5 seconds. Can you imagine that? I've never seen one that good before. Thank you so much for trying to help me. Hey, do you know anything about taking an ipod harddrive apart and fixing it? I googled it but it just brings up how to open an ipod and change harddrives. I already do that. I think that there has to be something simple but I cannot get the screws out even with the right little screwdriver. There has to be some secret to it. I tried pushing down and unscrewing and that didn't work. They are the same kind of screws as the ones that you take loose when you put in new audio system, etc in an ipod only they are a little bit smaller. Again, Thanks. Saundra.

Report •

Ask Question