ipod classic 4th gen format error

March 13, 2012 at 19:57:56
Specs: Windows 7
Hi everyone i just bought a ipod classic 4th gen and i'm trying to format it with windows 7 so that i can use it but it doesn't work. i've tried resetting the ipod several times and also the quick format option as well as unchecking that box and waiting. when i have the quick format button checked it instantly doesn't work but when it's unchecked it goes almost all the way through and then at the last second it gives the same error that windows cannot format the disk. when i open up my folders and click on the ";removable disk D" in my case is the ipod. the computer asks to format the drive, if i click cancel however and error pops up and says that the disk in unaccessable (<-sp?) due to a cyclic redundancy check.

thank you all for your help if you need anymore information let me know and i'll do my best to help you.


See More: ipod classic 4th gen format error

Report •

#1
March 13, 2012 at 20:33:43
You cannot format it with Windows. It is not a portable drive, and will not act as such.

"i'm trying to format it with windows 7 so that i can use it'
You install iTunes and access it and load music or programs on to it with iTunes. I would highly suggest you go to Apple's website, download, and read the instruction manual.


Report •

#2
March 13, 2012 at 21:02:20
it's not showing up on itunes when i plug it in, windows is saying that it is a portable drive and i cant find it on itunes at all

Report •

#3
March 14, 2012 at 14:31:09
Did you buy it new or used? When you plug it in to your computer, does it come on with an Apple logo or a USB logo?

Report •
Related Solutions


Ask Question