Solved iPhone3 compatibility - VIBER

September 2, 2015 at 22:13:04
Specs: 6.1.5
When I try to get the Viber app, it says I need an older version. So I go to download again. Has it adjusted for me, or do I need to look elsewhere for an old version??

See More: iPhone3 compatibility - VIBER

Report •

#1
September 2, 2015 at 23:42:01
✔ Best Answer
iPhone 3 is a very old model, so you need an old version of Viber.
It won't be done automatically. You have to look for it.

I would contact Viber support and ask them.


Report •
Related Solutions


Ask Question