Solved Ipad2 keeps jumping to 'zoom' and I can't get it back to reg

October 14, 2014 at 14:08:00
Specs: Ipad2 Version 8.0.2 (12A405))
I have tried restarting but it restarts in 'zoom' mode every time.

It has always happened when I am working on Jigsaw puzzles.

If my memory serves me correctly, this problem began when I updated to this version.


See More: Ipad2 keeps jumping to zoom and I cant get it back to reg

Report •

#1
October 14, 2014 at 14:51:24
Someone might be able to assist but there have been a stack of issues with IOS 8 despite now having reached version 8.0.2. If all else fails your local Apple store might help.

Always pop back and let us know the outcome - thanks


Report •

#2
October 14, 2014 at 15:04:20
Is it possible to go back to previous version?

Report •

#3
October 14, 2014 at 15:28:59
✔ Best Answer
A trawl via google a few days ago brought out that it "was" for a wee while possible to go back to ios7x; but not anymore - since version 8.0.1 was released...

Sadly this current version of ios is turning out be a real pig's ear.. If Apple don't get across it fast (and properly) and also prevent future fiascos like it - with all of their OS various - they are going to acquire the same reputation as M$; and many will vote with their feet. Android systems may thus benefit; and even Linux based systems too if problems arrive with later versions of the Mac OS...

message edited by trvlr


Report •
Related Solutions


Ask Question