Solved iPad volume control is not working

July 28, 2013 at 11:04:04
Specs: 6.1.3
iPad was working this morning. Turned it on later and found it had lost sound. Volume control has no effect, ie., no sound. Can't hear music, notifications, voices on videos.

See More: iPad volume control is not working

Report •

#1
July 28, 2013 at 11:11:02
✔ Best Answer
Try resetting your iPad. Hold down the sleep and home buttons for 10 seconds or so until you see the Apple logo, then let it boot.

Report •

#2
August 11, 2013 at 12:02:23
Thank you. I had to perform the operation several times before it started working. It has been working well now for the past week.
LC

Report •

#3
August 11, 2013 at 12:09:08
Just to confirm..

There are two switches on the iPad for sound... A mute button & volume control button(s)

Make sure your iPad is not muted, and turn the sound all the way up with the volume controls.

http://ipod.about.com/od/ipad/ss/an...

www.standby-it.com


Report •

Related Solutions

#4
August 11, 2013 at 18:16:47
Glad to hear it worked for you. I usually reset mine at least once a week, just to get rid of gremlins so to speak.

Report •

Ask Question