iPad updating is not working - indicates that updates needed

Apple /
July 28, 2013 at 05:57:35
Specs: 6.1.3 (10B329)
The App Store indicates there are updates that need to be installed but when I go to the update site it is blank.

See More: iPad updating is not working - indicates that updates needed

Report •

#1
July 28, 2013 at 06:03:49
Looks like 6.1.4 is the current, if you are having issues with an over the air update you might consider a through iTunes update instead.(don't forget to back up your data)

http://support.apple.com/kb/HT4623

:: mike


Report •

#2
July 28, 2013 at 08:31:22
Mikelinus, 6.1.3 is the most current version for an iPad. 6.1.4 is for iPhones. If the Apps store says there are updates, it's for the apps, not the iOS.

Kathye. Hold down the sleep button and the home button at the same time for about 10 seconds until you see the Apple logo, then let it boot up. Now look in the App store and see if the updates show up.

And please don't post more than once, it's against forum rules and makes it hard to follow your progress.


Report •

#3
July 29, 2013 at 12:22:18
thanks THX 1138 I miss looked.

:: mike


Report •

Related Solutions

#4
July 30, 2013 at 16:26:03
Thanks so very much for both pieces of advice. I will not post more than once. It was not my intent this time but I wasn't sure my first post posted. I rebooted the iPad as you suggested but it still did not help. Do you think it might correct itself if I went to the settings, then to general and reset the machine?

Report •

#5
July 30, 2013 at 18:34:41
They are still having issues at the App Store. Mosy on over to Apple's forums and literally every other post is someone having issues with the app store. Just give it a couple more days to get settled out.

message edited by THX 1138


Report •

#6
July 30, 2013 at 19:03:00
Thanks so very much!!! I so appreciate your help.

Report •

#7
July 30, 2013 at 19:28:38
You're welcome. And you not alone here either, it's been spotty for me for the last week. Sometimes it works sometimes it just shows a blank screen. Try it at different times of the day, you might get lucky.

message edited by THX 1138


Report •

#8
July 31, 2013 at 14:13:37
YEA!! It worked today!!

Report •

Ask Question