Solved Home button won't get me out of an an app

August 20, 2013 at 17:40:45
Specs: I pad
I can get into a program. To go to another I have to shut down my I pad. Then I can go into another app. I also can't double click home button to get out of all running apps.

See More: Home button wont get me out of an an app

Report •

#1
August 21, 2013 at 12:50:43
✔ Best Answer
Which iPad do you have, and what is the iOS version?

"My home button doesn't/hasent worked in the past and I got it fixed. Try this. With your iPad in portrait view (long ways up and down), press and hold the home button. While continuing to hold the home button, turn the iPad to landscape view (long ways left to right), then back to portrait view. Make sure your screen rotates when you do this. Now let go of the home button. Hopefully, this is a fix to the "more common" issue in this case and resolves your problem."

https://discussions.apple.com/threa...

Can also try resetting your iPad..
1.Open setting > General > Reset
2.In Reset tap RESET ALL SETTINGS (It wont delete any of your data)

Could be a hardware malfunction.. If you don't want to get it fixed, there is a workaround..

In the Settings: General > Accessibility > AssistiveTouch = ON

This will place an inconspicuous button on the iPad's screen, and when you tap that button, it will enlarge and show four options: Gestures, Device, Home and Favorites.

Tapping Home on the screen will simulate pressing the hardware Home button on your iPad.

The AssistiveTouch button can be moved to just about anywhere on the screen according to your convenience.
https://discussions.apple.com/threa...

www.standby-it.com


Report •
Related Solutions


Ask Question