Solved Apple iPad ios download help

November 6, 2014 at 04:39:23
Specs: Windows 7
Most of the iPad apps require ios6 or higher to run, but my iPad only has ios 5.1.1. I've tried going into settings and into iTunes (via my computer when the device is connected) but both places say the ios system is completely up to date. How do I get the newer ios'?

See More: Apple iPad ios download help

Report •

✔ Best Answer
November 6, 2014 at 13:31:09
You have an iPad 1. 5.1.1 is the latest version of iOS that an iPad 1 will run.


#1
November 6, 2014 at 06:34:11
What generation iPad do you have?

Report •

#2
November 6, 2014 at 10:11:14
I'm not entirely sure, but it's a used 16GB one so I'm guessing 1st?

Report •

#3
November 6, 2014 at 11:56:09
You need to find out your iPhone version because the older ones will not all accept later iOS's. Your local Apple store will tell you if all else fails.

Always pop back and let us know the outcome - thanks


Report •

Related Solutions

#4
November 6, 2014 at 13:31:09
✔ Best Answer
You have an iPad 1. 5.1.1 is the latest version of iOS that an iPad 1 will run.

Report •

Ask Question