Solved 6 generation Apple iPad cover won’t turn off

June 12, 2019 at 04:02:18
Specs: iPad
Went into general and control center and there is no on/off button as instructed with other iPad users. This is a new cover and I thought it was working at the beginning.

See More: 6 generation Apple iPad cover won’t turn off

Report •

#1
June 12, 2019 at 05:32:55
Can you explain more clearly what you refer to as the “cover “?

Do mean an typical iPad protective case which is like a book; the iPad is in one half and other half folds over the screen to protect the display?


Report •

#2
June 12, 2019 at 13:30:43
Thank you for your concern for the problem I was having. I have corrected my own problem by taking the iPad out of the new case reinserting and tucking in the strap deeper inside allowing the Velcro to make a tighter fit. It worked. I hope this answer helps others and to you I say THANK YOU!!!

Report •

#3
June 12, 2019 at 13:39:03
✔ Best Answer
Well dun!

My experience with iPad cases has led me to conclude that the position of the magnet in the fold over part of the case is very critical. Some cases seem to have that magnet well placed, and some (quite a few...) are rather slipshod and less well built in that regard. Thus some case magnets may not easily locate over the sensor in the iPad.

Thank you for posting back nonetheless.


Report •
Related Solutions


Ask Question