xp doesn't recognize ati 9600 video card

September 7, 2013 at 08:22:55
Specs: Windows XP
System:Dell dim.4300(paid $15.00 at thrift store)works fine.(xp-3);found ati 9600 vid card at same store($10.00).I installed the card and noticed a slight change in performance,but xp did't recognize it!(previous card was from the same manufacturer)-will I have to change the chipset drivers?(scary).When I installed the card's drivers from the disk,my screen was unuseable and I had to rollback.-Thank you all,your help is greatly appreciated,-Ken.

message edited by KenK


See More: xp doesnt recognize ati 9600 video card

Report •

#1
September 7, 2013 at 11:27:58
"I installed the card and noticed a slight change in performance,but xp did't recognize it!"

What were you using before you installed the 9600? If it was onboard graphics, did you uninstall the old drivers 1st? Did you enter the BIOS, disable the onboard, un-allocate any shared memory, & then change the Initial Display to the AGP slot? (since it's a Dell, those BIOS settings may not apply).

What you should do is wipe the HDD clean & install XP from scratch, but if that's not something you're willing to do, make sure you disable or uninstall any Dell crapware that may be present, do a thorough system cleaning, & update ALL the drivers. You may be able to do that simply by using Windows Update.

Here's the graphics driver you should be using: http://support.amd.com/us/gpudownlo...

Here's some info about your system: http://www.dell.com/support/Manuals...


Report •
Related Solutions


Ask Question