Won't read A drive

June 26, 2009 at 00:15:59
Specs: Windows xp, 2.1ghz /315
I was given a computer that has the hard drive password protected. When I connect a A drtive to it, it won't boot up using a startup disk.I have made sure the A drive is the first boot device in the BIOS.At boot up it bypasses the A drive and boots using the hard drive un till it gets to the password section.If I disconnect the hard drive it will boot up from A drive using the startup disk to the A prompt.
Would anyone have any suggestions as to how I can get it to boot with the hard drive connected as I would like to reformat the hard drive.I have tried to connect another h/drive but I get the blue screen .

Regards Ancient

See More: Wont read A drive

Report •

June 26, 2009 at 11:25:31
Try setting the hd as slave.
Then see if it will boot from a:
Try setting the hd as slave and a second blank hd as master.
Then see if it will boot from a:
Try a bootable cd. A linux boot cd

If this is a laptop, a password protected hd is almost impossible to deal with.

Report •

June 26, 2009 at 14:18:28
If this is a desktop, open the case and remove the jumper on the motherboard to clear bios settings, switch it back on again to restart, then shut down again and put the jumper back where it was.
You should be able to access the drive now to reformat.

Report •

June 26, 2009 at 14:31:26
When you go back into the BIOS boot settings is the floppy drive still ahead of the hard drive? You may not be saving when exiting. Also, with some BIOSes you need to highlight the selection to move it by using the PgUp or Dn, or the arrow keys. There may also be a floppy seek selection.

Report •

Related Solutions

June 27, 2009 at 23:58:00
Thankyou for all your suggestions.I have tried them all except the Linux cd boot with no luck The only drive listed in the boot sequence is the A drive.The cd drive is listed elsewhere in the BIOS but not as a boot drive. I have a Linux disk but am unable to use it.
Maybe someone has another suggestion .
Thank you again

Regards Ancient.

Report •

June 28, 2009 at 07:34:38
"I have tried to connect another h/drive but I get the blue screen ."
I wonder if the bios is set to look for the originial hd?
Instead of auto detect its user defined.

Trying to boot from it even set up as a slave leads me to believe it.

What would happen if you disconnect the cd rom and hook up the hd on that ribbon cable? Same thing?

I would go back into the bios and make sure it was set up as auto select.

Have you tried to format the hd in another machine?

As mentioned above #3 "You may not be saving when exiting."

I have only run into 3 machines (all dells) that would allow changes to the bios but the changes never took effect because they were password protected. There was never any mention of the protection. Going back in, it a peered the changes had been made but they hadn't.

The 3 came from the same company. Wish I knew what program or how they managed to do this.

It does sound as though the last owner played with the bios.
Sometime selecting "Default" settings is a good jumping off point to get a fresh start.

May have missed any mention of what type of computer we are talking about. Desktop or laptop.

This sounds like a fun puzzle to resolve.

Report •

June 30, 2009 at 18:19:24
You will pleased to know I have been able to boot up to a version of UserOS ultra (PC user linux program) but can't quite understand how to run aplications such as format so I still can't format C drive.It will now read A drive but the icons and details are different so I don't understand them.I would appreciate if someone could tell me how to drive this program,
or direct me to a site where I could get some simple directions on using this program.

Regards Ancient

Report •

Ask Question