Windows no longer loads w/ 3rd HDD connected

Wd Caviar green wd20ears hard drive - 2t...
April 8, 2011 at 12:10:18
Specs: Windows XP Pro, Pentium 4, 3 GHz; 1 GB
Before the problem, my HDDs:
1. Drive C - 160 GB - running Windows XP Pro
2. Drive F - 1 TB - extra storage
3. Drive G - 2 TB - extra storage (contains almost all my important files)

On Tuesday, computer was attacked by the godawful "XP Anti-Virus 2011" and apparently more than 200 threats that came with it when it disabled my firewall and virus protection. Early in the process of undoing most of the damage, I disconnected drives F and G, so that I could focus on C without further risk to the contents of F and G.

About sixty hours later, it seemed everything was back to normal. So I reconnected F. Things still worked fine. Then I added G, and I couldn't load Windows.

Tried various combinations of cables, and of connection points on the motherboard, and of having only certain drives connected at a time. No matter what, if my 2-TB drive is connected, the boot process freezes on the screen where it registers the hardware: Windows won't load (when the Windows drive is connected) and I can't even get in to the BIOS. When I turn on the computer, it shows the screen where it registers the CPU, the RAM, the keyboard, the mouse, the USB controllers, the HDDs, and then the optical drives—but it stops after that. If I've pressed Del, it says "Entering setup ..", but it never gets beyond that. Esc, F2, F8, F10, and F11 also do nothing.

Have thought of putting the 2-TB drive into a USB enclosure and trying to access the files that way, but I'd have to go buy one and I'd prefer to continue to use the drive as an internal one.

It's a 2-TB Western Digital Caviar Green, bought brand-new about two months ago.

Please, help. Thank you.

See More: Windows no longer loads w/ 3rd HDD connected

Report •

April 8, 2011 at 16:09:06
Details about my motherboard, from the printed manual:

915P/G Combo
MS-7058 (v.1X) ATX Mainboard

Report •

April 8, 2011 at 18:50:52
Resetting the BIOS seemed to make no difference.

After that, I plugged the 2-TB drive into the one SATA mobo port that was free (I have four)—and now things are fine. Haven't yet tried putting it back in its usual port.

Report •
Related Solutions

Ask Question