Windows Mobile 2003 Not Receiving Email

Dell Axim x5 pda
April 25, 2011 at 20:23:22
Specs: Windows Mobile 2003, Intel Pentium 4 / 1 Gigabyte
Hi all,

I have my Dell Axim X5 set up to connect to my Hotmail account. I have received all the E-Mails sent to me, but when I try to send, it comes up with an error saying "The message could not be sent. Check that you have network coverage and that your account information is correct. Then try sending again." I have no clue what to do. All the mail server info I entered is correct.

Any Ideas?


See More: Windows Mobile 2003 Not Receiving Email

Report •

#1
April 26, 2011 at 08:59:31
Check pop and smpt values. Unless you are using the broswer to access hotmail.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

#2
April 26, 2011 at 09:01:01
http://www.mydigitallife.info/hotma...

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

#3
April 26, 2011 at 16:56:42
I've been to the exact webpage you listed, and entered in those exact values, but still not going right.

Report •

Related Solutions

#4
April 27, 2011 at 13:34:17
Check firewall settings then. Some ISP's may even block some ports. Could be some router in your home too that is too strict.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

#5
April 27, 2011 at 16:25:32
I have checked the router firmware, it is not blocking any emails of any kind.

Report •

Ask Question