Windows cannot access my data on drive c

May 1, 2011 at 21:31:12
Specs: Windows Vista Home Premium, 2GB
I am running my laptop on Vista. The 250GB Hitatchi hard drive has three partitions, X (boot sector) E (pq service) and c. I have run chkdsk on e, all problems corrected, X is write protected but when I try and access my data on C, it tells me used space, free space and capacity are all 0 bytes. I tried running chkdsk and it tells me windows cannot access the disk. I tried startup repair, the root cause found was "unspecified changes to system configuration might have caused the problem". The repair action eas "system files integrity check and repair" but the result : Failed, error code 0X490

See More: Windows cannot access my data on drive c

Report •

May 1, 2011 at 22:10:51
Did you use a partitioning utility to modify the drives partitions?

Look at Windows Disk Management to see what it lists for the partition in question and post that information here.

Report •

May 1, 2011 at 22:38:10
Hi thanks for responding.

No, I didn't modify the partitions.

I have had some success however. I kept running the system repair (6 times in total) and although windows won't start up normally, I can now access drive C from the command prompt. I have recoved all the files I desperately needed in my documents, all my photos, some downloads, etc. All that remains now is to try and identify my e-mail in and out box - if I can recover them, I can toss the hard drive.

Report •

May 2, 2011 at 06:43:14
Have you tried running the hard drive fitness utility from Hitachi on that drive? I suggest you do so before tossing it.

What about Windows Disk Management as requested above?

BTW, if the listed partitions are all on the same hard drive then someone set it up that way. Didn't come from Acer like that.

Report •
Related Solutions

Ask Question