Solved Win 8 to xp USB works in bios but not once xp starts to load

July 24, 2013 at 13:33:27
Specs: Windows 8 to xp, Intel
I imaged a new windows 8 all in one hp machine with a image of a clients xp machine knowing it wouldn't boot boot but my plan was to use win xp install disk and repair it like I hAve always done before when xp messes up. Anyways all is good until I get to xp screen hit enter to install or r to repair. Well at this point I learn that keyboard mouse don't work anymore. They work fine in bios but not when loading xp. I am using a windows xp sp3 install disk. any help great on that. Next I saw some new feature in bios that said security for usb devices so I tried disabling that and now can't even get into bios. I talked to hp and they said I can get USB enabled by restoring with cd but I don't want to have to image and all that again. Thanks

See More: Win 8 to xp USB works in bios but not once xp starts to load

Report •

July 24, 2013 at 14:28:54
"I imaged a new windows 8 all in one hp machine with a image of a clients xp machine"

The Windows XP installation CD cannot repair an image installation which doesn't match the hardware - there are just too many errors under those circumstances for a repair to have any chance of being successful.

Since you already have a Windows XP installation CD, why didn't you use that to install Windows XP in the normal way instead of trying to get a mis-matched image to work?

But however you do it, there's more trouble in store (possibly). If the machine had Windows 8 pre-installed on it, there's every likelihood that there are no Windows XP drivers for it.

Report •

July 24, 2013 at 20:36:33
✔ Best Answer
Did the bios option you disabled say 'USB Legacy support'? If it's a desktop you can probably open it up and locate the 'clear cmos' jumper. With the power cord removed, jumper it to the 'clear' position for a second or two and then back to 'standby'. Plug the cord back in, start it up and see if you can get into bios setup.

Or, if it has PS/2 ports use a PS/2 keyboard and mouse instead of USB.

Report •

July 25, 2013 at 13:03:30
Thank you, I forgot about clear CMOS option on desktops, even this new stand alone had it after digging a bit. It still doesn't recognize keyboard when it gets to point press enter to continue but works up to that point. Thank you for the advise, it definitely fixed the problem of it being a brick lol. Tech support said I had to order some recovery cd and I don't think that would have reset CMOS anyways.

Report •

Related Solutions

July 25, 2013 at 13:21:43
I'm glad the 'clear cmos' worked to partially fix it.

If it's not an issue with the USB keyboard and mouse it could be the system is locking up at that point--maybe a problem with the cd or optical drive or maybe it's not accepting the (r)epair option

Report •

Ask Question