will not boot from SATA DVD drive

April 15, 2011 at 08:40:29
Specs: WinXP SP3, A64 3200+ / 2GB
This one has me stumped. Here's the specs:

ECS nForce3-A S754 motherboard
A64 3200+
2GB (2 x 1GB) DDR400
Samsung DVD-RW drive
WinXP 32-bit SP3

This system had been functioning OK until it got hit with the Google Redirect virus. I decided to wipe the drive & do a fresh install, so I backed up my files & attempted to boot off the XP disc, but the system bypassed the CD & went into Windows. I double checked my BIOS settings & tried again, still no boot from the DVD drive. I decided to update the BIOS (the latest version corrects SATA compatibility issues) & try again, but still no luck. When I got back into Windows, I was prompted to reactivate - due to the BIOS flash? Anyhow, I tried a couple of different discs just to be sure (memtest86, UBCD, Ubuntu) & could not boot off any of them. I played with the BIOS settings some more & now it stops at "boot from CD" & goes no further. Just to add, the DVD drive works perfectly in Windows. I'm guessing it's an incorrect BIOS setting but I've run thru them all & can't find anything I may have overlooked. BTW, I did flash back to the original BIOS & even cross flashed to a compatible Biostar BIOS but none of them corrected the problem. Right now I'm back to the latest ECS BIOS & I've temporarily swapped to an IDE DVD drive.

Any ideas?

See More: will not boot from SATA DVD drive

Report •

April 15, 2011 at 11:55:37
Did the DVD ever boot disks B4? Wondering if it's some backward compatibility issue with the Samsung (Can a ROM firmware update maybe help?). SATA is all SUPPOSED to be backwards compatible, but we all know how that can work.

Any other SATA devices on the MOBO? I had an HP PC recently where I had to remove ALL the SATA device Pwr & Data cables, EXCEPT for the DVD-ROM --- in order for the MOBO to see the DVD. I thought that was wierd. Then I reattached everything, and all the components made friends and played nice.


You may want to scan for ROOTKITS too:

MOOOOooove! OH and you're welcome!

Report •

April 16, 2011 at 07:01:18
I used to be able to boot off the drive & it works perfectly once I get into Windows.

Report •

April 23, 2011 at 06:41:46
I ended up swapping the SATA burner into a different system & it works perfectly. It works in both Windows & Linux, plus I can boot off it. I'm just going to keep the IDE drive with the ECS board & call it a day.

Report •
Related Solutions

Ask Question