Will Not Boot From CD-Rom

November 2, 2010 at 18:53:07
Specs: WinXP, 600mhz/256mb
I have tried everything on this old hunk of crap, it's an old Micronics board. Bios: 2A69KB3H

It had a CDROM and a CDRW both on the secondary IDE with a 10gb HDD on the primary. Bios is set to boot from CD first device, I have tried the jumpers (master/slave) and (CS/CS) I have also tried putting a CD drive on the same primary cable as the HDD. I tried swapping the 10gb HDD for a 30gb and swapped out both CD drives for a newer CDRW and a DVD-ROM (tried both jumper settings) I have also tried using a PCI dual channel Ultra66 IDE controller, I got fed up and put the 30gb HDD in my tower and used it to load XP on then put it back in the old tower. That does not work either after it verifies the DMI pool data instead of going to the Windows loading screen it goes to a black screen and stays there forever, I tried a few restarts until it stopped working all together with and just started getting the DISK BOOT FAILURE message. I'm stumped everyone, any suggestions?

See More: Will Not Boot From CD-Rom

November 2, 2010 at 19:56:50
The message you are seeing seems to indicate the computer is attempting to boot to a hard drive that is not bootable.

Do you have a good copy of Windows in the CD drive? Do you see a message stating hit any key to boot from the CD?

Report •

November 2, 2010 at 20:07:19
I have both OEM CD and DVD versions and neither work. No I can not get the press any key, it will not even make an attempt to read the disk before it goes straight to the HDD.

Report •

November 2, 2010 at 20:16:23
Then you don't have the CD drive configured right, or they are defective. Check the cable connections. Are you using the newer 80 wire/ 40 pin cables? They are the ones with Black gray and usually blue connectors. Blue goes to motherboard.

As I stated above, check in the BIOS to verify you have the IDE controllers enabled and you have the boot order set to CD before hard drive.

Report •

Related Solutions

November 2, 2010 at 20:22:19
I have tried both cables, and I know the plug farthest away from the 2 goes to the board. All 4 drives can not be defective, as I have already said I set the CDROM before the C drive. I have even tried loading the bios defaults.

Report •

November 2, 2010 at 20:29:45
Obviously you are doing something wrong. Did you even check the BIOS to see if the IDE controllers are enabled?

Try connecting only ONE CD drive. Jumper as Master or Master. If you are connecting a defective hard drive or a drive that is too big for the BIOS the boot cycle may not work right.

How do you know the cables are not defective. Very easy to damage them. The connectors have short pins that just push through the insulation and into the core.

How do you know the board is even good?

On very old board you sometimes needed to run an auto detect option to get the drive configured.

Listing a BIOS number is useless. List the model of the board. Should be printed along the edge of the PCB somewhere.

Report •

November 3, 2010 at 06:25:19
Have you tried with only a CD drive? with a Linux boot CD?

Report •

November 3, 2010 at 11:12:36
Lets not be quick to point fingers at me, yes I checked in the integrated peripherals and all PIO/UDMA are set to auto and both On-Chip PCI IDE: Enabled.

I connected one CD drive, master, on the secondary IDE. Nothing.

I've tried a brand new IDE cable.

Board seems to be working fine besides for this.

I manually set the HDD using auto detection, then Y for yes.

It's a Micronics C400 Rev. D02

I even tried removing all PCI devices, and 2 different AGP cards.

No not with a linux boot CD

The HDD shows up under the post screen as the Primary and the CD Drive shows up in mode4 under the Secondary.

Report •

November 3, 2010 at 11:28:14
I simply asked you about various items and you didn't respond. If you want to get testy about it I can go elsewhere.

I read and responded to your query about your posts disappearing. I also read one of the threads where you got in a pissing match with one of the regular helpers here. That is not the way to get free help.

Now to respond to your #7 above. If the CD drive is being configured in the BIOS then the logical explanation is that you either don't have the boot order set right, or the CDs you are trying are not bootable. It is as simple as that.

Report •

November 3, 2010 at 11:51:42
I guess I'm going to throw it away then because the boot order is CDROM,A,C and I can put either of my 2 disks in a tower 3 inches away and they both boot. I have tried everything.

Report •

November 3, 2010 at 12:05:56
Before you toss it try clearing the CMOS and then booting into it to reset the values.

Also, it is possible for the drives to be identified by the BIOS but still have a bad data cable. There are 40 or 80 wires for a reason.

If you have a known good cable try it on a CD drive without any other drives connected. If it then can see the Window CD we can go from there.

Report •

November 3, 2010 at 12:43:43
Too late, I threw it off the roof of a 3rd story building landed right on pavement. Must have a bad IDE controller (it was only a 600mhz computer) thanks for trying.

Report •

Ask Question