Why is my PC not booting to the CD?

January 25, 2011 at 09:47:18
Specs: None yet - soon to be XP, P4 478 2.4Ghz / 1GB DDR
I recently replaced the mobo of an old Dell Dimension 2400 with this mobo:
The majority of the original hardware still works...HDD, CPU, PSU, CD, etc... I got the rest of the parts and I used Ultimate Boot CD to boot and wipe the HDD for a clean install.

I installed a recovery CD for Windows XP Media Center 2006 I got with my Gateway laptop. However, after POST, the PC seems to freeze and sit there. I know it is capable if booting to a CD since I used UBCD. I removed the CD and restarted, expecting to see "Operating System not found." However, instead I saw a "Bootmgr is missing: Hit Ctrl + Alt + Del to restart."

I'm a bit baffled here as to the issue. I'm thinking that UBCD isn't really made for a Windows install, but then again I am also baffled that the PC does not want to boot to the restore CD. I have used this CD a couple of times on other PCs and it worked flawlessly. I've already set in the BIOS to boot to the CD. There's even a boot popup menu in the BIOS to select which device to boot to. When the CD drive is selected, nothing happens. I thought it was the CD drives, which I replaced twice with one I know works, and still nothing.

Anyone have any suggestions? Thanks in advance!

See More: Why is my PC not booting to the CD?

Report •

January 25, 2011 at 11:09:37
Your post is confusing, you installed recovery CD? What does that mean?

It's not a DVD disc in a CD-ROM that you're trying to boot with, are you (sry I have to ask)?

You replaced motherboard with -----? .e ?

Thats an old PC, not all media discs work swimmingly in all CD or DVD ROMS. Your ROM could maybe need a cleaning (use laser lens cleaning disc), or could be intermittently malfunctioning, or may need a firmware update. Or your CD/DVD media could be scratched or dirty. I've seen plenty of optical ROMS act strange depending on what type of media and the condition of the media that you're trying to boot with. Some discs work fine in some ROMS and don't work at all in other ROMS.

Just another stupid saying...

Report •

January 25, 2011 at 11:21:50
I installed...lol

Sorry...I'm a bit sick and not really coherent. I used this CD to boot from, which has worked in another PC. And my link apparently disappeared. Here it is again:

The boot CD is a standard CD, not a DVD.

Report •

January 25, 2011 at 11:53:27
That MB doesn't have a lot of good reviews on Newegg....sooo...let me see if I have this straight, you're trying to install a copy of Windows XP MC from a GATEWAY DVD media from a gateway laptop you had/have onto this Biostar MB & system?

the MB appears to support XP MCE [ http://www.biostar.com.tw/app/en/mb... ] , but I'm wondering about the Gateway DVD media working with this system, Gateway software is very proprietary. If you still have the laptop running with XP MCE, you may have issues registering that copy of Windows as well.

Just another stupid saying...

Report •

Related Solutions

January 26, 2011 at 09:54:03
Okay so I figured it out. It must be the CD I was using, because a new Windows XP installation CD worked just fine. Seems the other CD may need cleaning. Thanks for the help.

Report •

Ask Question