Why is my monitor not turning on until logon?

Compaq PRESARIO
February 8, 2011 at 07:10:51
Specs: Windows XP, AMD
I have just replaced my onboard graphics with a PCI Nvidia Geforce 8400GS which i have had real trouble installing, i have now mamaged to get it working fine but when i restart my PC now my monitor turns itself off and does not come back on until i get to the Windows login screen so if i needed to get into the BIOS at any point i couldn't, please can anyone advise re this issue?


Kind regards

Matt


See More: Why is my monitor not turning on until logon?

Report •


#1
February 8, 2011 at 07:28:49
Did you set the pci as the 1st display device in the bios?
Did you disable the onboard graphics in the bios?

larry


Report •

#2
February 8, 2011 at 08:16:09
Hi there

Yes i have disabled my onboard graphics card from within device manager and have gone into the bios and set it to PCI instead of onboard vga or add on AGP

Cheers
Matt


Report •

#3
February 8, 2011 at 09:25:07
what are the specs of your power supply? although it does not need to be pluged directly to the power supply, according to this one it does need 300W minimum.

http://www.newegg.com/Product/Produ...

larry


Report •

Related Solutions

#4
February 8, 2011 at 10:00:12
Hi Larry

It is a 350w power supply i have which i recently replaced so all should be working fine with it, any other ideas?

Cheers
Matt


Report •

#5
February 9, 2011 at 03:37:56
Anyone else able to advise on this?

Cheers


Report •


Ask Question