Solved why does server is still not booting

September 30, 2014 at 23:40:19
Specs: Windows 7

i have a ibm xseries 235, but suddenly it stop booting and an error appearing "serveraid 5i status not responding. i checked inside and an amber is on the raid controller. i replaced the battery and the error disappear!! but it still wont boot. shall i install the driver or i need to update the firmware?? please help us. Thank you!


See More: why does server is still not booting

Report •

October 2, 2014 at 11:28:14
✔ Best Answer

Have you gone to the IBM website to see if this issue has been reported with possible solutions? I am not familiar with your server's configuration but try and see if IBM has something to add.

Report •

October 2, 2014 at 20:42:28
hi JoseLee,

it's already working, the purchased battery is drained so that is why it still not booting. i leaved it for a day and when i turn it on it works and copy the config from the disk to the controller. Thank you for your response. :D

Report •

October 9, 2014 at 21:25:15

Thanks for responding back. I miss the days when I used to do tech. support. Technology sure has marched on without me :( See you 'round!

Report •
Related Solutions

Ask Question