Why does burner work externally only?

December 19, 2010 at 22:45:38
Specs: Windows xp, AMD 2600+ /1G
I have a LG Gh22NP20. I has work well for over a year. It will read commercial dvds and burn fine but if I burn a dvd it will not read the disc it just burned. I thought it was weird so I have an external ide to usb adapter with a power supply. I plugged it in with the external usb and it works perfect. I have tired several things to correct this problem. I removed the upper and lower filters, I removed the IDE Adapter in the device manager. I know that the laser needs good power I have a 680watt psu. The only problem with the psu all my devices are ide not sata. I have all the ide power connection used for my three devices. There are like 4-5 sata power connections unused.
I could use this burner externally but it is sort of a pain. Please let me know if you have any ideas.

See More: Why does burner work externally only?

Report •

December 20, 2010 at 05:27:20
If it worked fine for over a year then you probably shouldn't have removed the upper and lower filters.

Have you recently installed any new hardware or burning software?

Are you simply trying to read a newly burned DVD or attempting to boot to it?

Have you recently changed brands of disks?

"I removed the IDE Adapter in the device manager".

Did you supply the proper chip set drivers after that, or just let Windows supply them?

Report •

December 20, 2010 at 23:28:56
no new software. just trying to read a newly burned. Same brand of disk I have like a 100.

I have done it both ways letting windows do it and used drivers from the mb manufactor.

I also on a whim tried to use the external power supply on the internal drive and it worked fine. Which makes me think that the burner isn't getting enough power.

Report •

December 21, 2010 at 04:50:19
You suspicion may be correct. Download a utility like CPUID or Speedfan and use it to monitor voltages and temperatures in real time in the tray.

What is the model of your power supply? If your power supply has multiple 12V rails then that could explain it.

Did this problem start up all of a sudden, or aren't you sure? Not long ago there were an increased number of similar issue here. When that happens I suspect an update or more from Microsoft. Look at your list of updates in Control Panel> Add/ remove programs, to see if the dates on any updates correspond with the start of the problem.

Report •
Related Solutions

Ask Question