why do new imation dvd-r discs show as 0 capa

February 16, 2011 at 21:29:44
Specs: Windows XP
Purchased admittedly inexpensive Imation 16x DVD-R discs in South Korea. The computer recognizes the discs but shows 0 bytes for both capacity and free space. I have had no problems before with even off brand discs purchased in Libya. Could this be a case of low grade discs?

See More: why do new imation dvd-r discs show as 0 capa

Report •

February 17, 2011 at 08:46:14
What happens when you try to burn to them?

Report •

February 17, 2011 at 16:33:16
I usually use Sonic RecordNow! Plus with no problem. In this case, the program did not find a disc available and told me to insert a disc. When I tried copying files to the disc in the normal fashion, it showed the temporary files waiting to be burned, but when I tried to burn, it gave a message that the disc was full and to insert a blank disc. The computer recognized the disc, but as mentioned previously, showed there was no space on the disc. I believe this may be an issue with the discs rather than the hardware or burn program.
Thank you for your interest in helping.

Report •
Related Solutions

Ask Question