Solved Why do I get errors after unplugging the PC?

September 5, 2015 at 23:31:27
Specs: Windows 7
Hi there,

I'm experiencing a fatal error crash during BIOS startup. I've tried switching the jumper to pins 2-3 and back to 1-2 with no effect.

The memory check and drive checks all pass normally. But when it gets past that, it stops dead and gives an error: "New CPU detected ! Chassis intruded !"

There's an important detail I need to make clear. I only get this error AFTER unplugging the computer's power cord. If I leave the power cord plugged in and I restart or shutdown the PC, I get no errors and it starts normally.

My next question is does this indicate a dead mb battery?

message edited by Cyan

See More: Why do I get errors after unplugging the PC?

Report •

September 6, 2015 at 00:38:50
✔ Best Answer
It might. They're easy enough to replace (in a desktop) so you can always do that as a preventive measure. Or pop it out and check its voltage on a DC voltmeter.

You can probably disable the 'chassis intrusion' alert in bios setup. Or the message is usually activated by a switch that opens when the cover is removed. The switch is connected to the motherboard usually with a 2-wire connection. Just disconnecting it from the motherboard will usually stop the message.

Report •

September 6, 2015 at 01:08:42

It is a desktop so I should be able to remove it without problem. I wasn't sure after a few hours of trial and error.

Okay, I've just tried to search for those elusive wires but I can't seem to find them... I've looked in my motherboard manual without luck but I'll take a closer look. Thanks for the quick response and the ideas, I'll give them a go :)

message edited by Cyan

Report •

September 6, 2015 at 01:24:52
You can probably do a google search with your exact model number along with "chassis intrusion" or "chassis intruded" (however the exact message reads) and get some info on disabling it.

Edit Oh, you mentioned moving a jumper. That sounds like the 'clear cmos' jumper. If you're doing that it's probably resetting the bios which is going to act like a bad cmos battery. Make sure the jumper is in the 'standby' and not the 'clear' position when using the computer.

I'd still suggest replacing or at least checking the battery though.

message edited by DAVEINCAPS

Report •

Related Solutions

September 6, 2015 at 05:36:57
"I'm experiencing a fatal error crash during BIOS startup. I've tried switching the jumper to pins 2-3 and back to 1-2 with no effect"

Assuming you're talking about the Clear CMOS jumper, the power cord must be unplugged for the jumper to work. You shouldn't be messing with anything inside the case without 1st unplugging the cord, so hopefully you are doing so. If you're not, try unplugging the power, then move the jumper again, wait a few seconds, then move it back. Plug in the power, reboot, then immediately enter the BIOS to correct the date/time & all the rest of the settings. Loading the generic defaults is not the best way to go...each setting should be addressed individually.

Report •

September 6, 2015 at 09:18:56
Hi riider, yes, it's the Clear CMOS jumper. I googled this problem and found it could be a possible solution but it didn't work. I was very careful during this procedure, I had it unplugged and I was grounded to the case. I wasn't very clear there, I started getting the fatal error before I touched the jumper because I searched that moving the jumper might fix it. Apparently this is a common problem with ASUS boards.

Thanks Dave, I think I found it, I'll leave it alone until I can get a new battery.

I found the page I purchsed this board from:

I purchased this board 6 years ago, I didn't build it until March 2011. So it's going on 5 years now. I've searched when to replace a CMOS battery but I get varied answers. Some say to replace them within 2 or 3 years, others say it shouldn't need replacement for at least a decade. This computer is also well used, it's powered on almost 24/7. So after 5 years of continuous use, it is over half a decade old.

message edited by Cyan

Report •

September 6, 2015 at 11:23:50
I think the chassis intrusion message is a direct result of
removing all power from the board, and probably of resetting
the CMOS. If the first alone didn't cause it, the combination
of the two would. I'd just ignore that and replace the battery.
As long as it isn't soldered in. The battery on my ASUS MB
is hidden under the video board, so I can't see how it is held.

-- Jeff, in Minneapolis

Report •

September 6, 2015 at 12:24:33
Try updating the BIOS. I had an ASUS board that would occasionally throw the "chassis intrusion" message & I found that it was addressed in a BIOS update. I also found this:

Report •

September 6, 2015 at 16:35:40
Replace the battery.
Look in BIOS for the intrusion alert and set it to Disable. Unless it is a server or workstation or at least made for a large company, there is not going to be an intrusion switch to unplug so just disable it.
As far as the battery life goes, mainly the years that the motherboard was unplugged counts much more than many more years plugged in. I have had a machine that was continuously plugged in for more than 9 years on one battery but I have heard of batteries needing replacing every 2 or 3 years when people routinely unplug or turn off power strips for computers and the cause of this is the constant drain on the battery to maintain the CMOS memory when there is no power present.

You have to be a little bit crazy to keep you from going insane.

Report •

September 17, 2015 at 00:48:11
Hi all, thanks for all the responses, it was helpful because I had no idea what was going on. I don't have much money and these batteries aren't exactly cheap. I bought one and replaced the factory installed battery with a Energizer CR2032 3V. The factory one was something called Newsun which I have never heard of before...

I hooked everything up again and I reset the clock and I had to reset my boot drive order too. I saved everything and exited the bios and lo and behold she started up without error. I restarted it and shut it off a few times to be sure. It appears to be working normally again. I'll give it a few days though to see if it's really okay.

Thank you very much for helping me make the right decision here.

Report •

September 17, 2015 at 19:23:12
We're glad it seems to have worked out. Thanks for posting back and letting us know.

Report •

Ask Question