why can't I get into my BIOS on my Gateway lx6810-01?

January 27, 2017 at 05:42:51
Specs: Windows Vista Home Premium
Why do I get an error message at the point of boot up on my lx6810-01 Desktop CPU: Reload and boot from boot media. I tried powering on and off- each time in b/t the fans would run at their full speed, then after 50-11 times of pressing the power button on and off, I go to press it again, and then nothing happens until 5 minutes later, it responds to the power button being pushed and then there's a blue light on the power button and the fans are back to normal... can someone help please!

See More: why cant I get into my BIOS on my Gateway lx6810-01?

Report •

#1
January 27, 2017 at 06:13:57
Problem solved. This morning, I noticed that I kept connecting the hard drive serial ATA (SATA) cable to the DVD RW Drive and the system was having a difficult time detecting any hard drive, so, I said to myself: Self, why don't you connect the actual hard drive to the physical Motherboard and see if that works and reconnect all the other Serial ATA cords to the Motherboard. yep. Bingo! Yes... Knowledge is power. Hallelujah!
Now, I've gotten as far as the "Booting from local disk". I generally don't know how long of a process this takes, but, I'm hoping all connections are in order and it's a smooth boot up. Cross my fingers, and with a little luck and magic, I may have restored a PC that was tossed out in the dumpster... imagine that!

message edited by LHines


Report •

#2
January 27, 2017 at 07:05:25
If you disconnected the hard drive to use the cable for the DVD drive what else could happen?

Report •
Related Solutions


Ask Question