When connecting to screen : No Signal Input

December 25, 2013 at 08:42:22
Specs: Windows 7 Home Premium, Celeron D / 3Gb Ram
Hello. I am new to computing.net and
I am building a new computer for the first time:

-Motherboard = Dell Optiplex 755 Desktop Motherboard DR845 WX729 (like the one in the link)
(With Onboard Graphics)

-Screen = Dell iC194D

-Processor : Intel Celeron D

-Ram = [x1] DDR2
[x2] DDR1

And i ve also got the power supply, the heat seeker, the hard disk, the box etc

The Computer starts, the lights switch on, the dvd rom opens and every thing get on. But when I start the screen, it says "No Signal Input". I ve already tried the vga cable and the screen with my laptop, they are working perfectly.
Pls can anyone tell me where is the problem and how to fix it.
Pls Help !!!!!


message edited by Madabodd

See More: When connecting to screen : No Signal Input

Report •

December 25, 2013 at 10:45:33
You may be building a "new" computer but you're using old hardware. Why did you choose that specific board? Are you bench-testing or did you put all the hardware in the case without testing it 1st? Are you sure you applied the thermal paste properly? The single core Celeron D requires the "middle dot method", if you did it differently, remove the heatsink, wipe off all thermal paste, then re-apply it correctly. Are you sure that board even supports the Celeron D?



"-Ram = [x1] DDR2
[x2] DDR1"

If the board supports both DDR1 & DDR2 RAM, you must use one or the other, not both. But from what I can tell, it supports DDR2 only. If you forced DDR1 into the DDR2 RAM slot, you may have damaged something.


"No Signal Input" means the graphics card or onboard graphics isn't working. However, if you did the above incorrectly, it would also prevent a display. Are there any beep codes at bootup?

message edited by riider

Report •

December 26, 2013 at 01:30:03
I am building this computer just for learning and become able to build a nice one later.

that computer was bought by the one that gave it to me, he didn't change anything but removed the hard disk. it was already with celeron D and the mother board and the ram ddr2. I have only added the RAM Ddr1 and the hard disk.

So, Yes the motherboard supports the celeron D,
I will remove the Ddr1 Ram,
Try Another Hard disk

I will let you know if it is working.
Thank you very much

Report •

December 26, 2013 at 01:31:43
I tried removing the ddr1 ram and changing the hard disk to another one, I tried cleaning the heat seeker, but the screen still says "No input signal" and then the screen sleeps.

message edited by Madabodd

Report •

Related Solutions

December 26, 2013 at 01:36:27
I have also seen something strange, I have 2 processors, both celeron D,
when i put one, there is a big noise and the color of the light is orange,
When i put the other, there is no sound and the light is green.
But still no input signal with both

message edited by Madabodd

Report •

Ask Question