Wacom digitizer: laptop doesn't respond

September 9, 2015 at 05:22:50
Specs: Windows 10, 5500U/8GB
I've purchased a Lenovo Thinkpad S3 Yoga 14 with pen. I immediately did a clean upgrade to Windows 10. Unfortunately, when I move the Wacom pen that came with the laptop over the screen, nothing happens. There's no response from the laptop.

Any suggestions how to get the pen to work?

* I have of course put the battery in the pen.
* In the Control Panel the "Pen and Touch" and "Wacom Pen" options are available.
* Device Manager shows no unrecognized devices. Under "Human Interface" it displays the "Wacom Device" which has as status "device is working properly".
* I've also installed the Wacom feel driver from http://us.wacom.com/en/feeldriver. This made no difference. Also downloaded the Wacom Hardware Check from the same webpage, which responds with: "You have hardware that is compatible with the Wacom FEEL driver. You can download the latest driver here: http://www.wacom.com/feeldriver".
* I installed the WinTab Driver, which also made no difference, from here: http://support.lenovo.com/us/en/dow...

So it's like as if the laptop and pen aren't 'connected'. Should I somehow connect them like you would do for bluetooth devices? All the hardware on the laptop seems to confirm that the hardware is working. Is there a way to check whether the pen itself isn't broken (I don't have another pen to try on the laptop)?

message edited by Marty9

See More: Wacom digitizer: laptop doesnt respond

Report •

September 9, 2015 at 11:07:33
I've also reset the laptop back to its factory settings but still the laptop doesn't respond to the digitizer.

Report •

September 9, 2015 at 14:39:21
Did the pen work properly before you changed the OS?

EDIT: I just did some googling & it appears that it's not supported.

"The bad news, at least for some of you, is that there's no pen and no Wacom digitizer built into the display. That means the pen from the smaller ThinkPad Yoga won't work, nor will any digital active pen. You can use a capacitive stylus, and that's it."


message edited by riider

Report •

September 10, 2015 at 00:26:44
Thanks @riider, the quote you have is for the old versions of the Thinkpad Yoga. The new versions do have wacom digitizer pen support (in fact a pen is supplied by Lenovo together with the laptop). I've like updated all sorts of thinks now and I've got the pen working now. Don't really know what did it. However, I got myself into a new problem while trying to solve the previous problem:

You can screw off one side of the digitizer pen to put in a battery. But you can also screw off the tip of the pen. After doing the latter a pin/tip of the pen fell out. I placed the pin back on the metalic part of the pen that is pressure sensitive. I screw the top back on.

However, now pressure sensitivity is gone. I used to be able to press down the tip of the pen a little bit. This is now no longer possible. I've tried screwing off and on the tip several times, but it has made no difference: the pin/tip of the pen can no longer be flexibly pressed down.

What to do? Have I broken the pen (on the second day I own the laptop)?

Report •

Related Solutions

September 10, 2015 at 00:35:52
That sounds exactly like what I do to ordinary pens.

All I can suggest is that there has to be a spring inside, and
the spring and tip have to fit together correctly.

-- Jeff, in Minneapolis

Report •

February 17, 2016 at 02:33:02
Lenovo has sent me a new pen. That worked immediately and the tip of the pen looks differently. So it turns out the initial pen was simply delivered broken.

message edited by Marty9

Report •

Ask Question