vpu recover

Ati Radeon hd 2400 pro video card
December 4, 2009 at 14:50:12
Specs: Windows XP, 1gb ddr2
getting error vpu recover has reset your graphics accelerator as it was no longer responding to graphics driver commands. I literally tried everything from checking other forums and contacting ati or palit and nothing so far. I've tried changing the power supply, i flashed my bios to the latest version, i went on the palit site to update my drivers to the latest and still nothing. The fan is running on the card. Files i have are the screenshot of the error, & the ati crash file.

See More: vpu recover

Report •


#1
December 4, 2009 at 15:31:52
This seems to have been a common problem with ATI9600 cards in 2004/5 and the consensus at the time was to ditch the card if all else such as the steps you've already taken fail.

Is this a new built system or was it working previously and recently developed the problem? What make/model are your other components? Motherboard? Powersupply? CPU?

Goin' Fishin' (Some day)


Report •

#2
December 4, 2009 at 19:24:36
built the computer myself and everything was working before than like 3 months ago this started happening, motherboard-asus m2v mx se, cpu-amd sempron 3400+, power supply dont know atm but if you really need it then let me know

Report •

#3
December 5, 2009 at 00:31:06
Have you looked at the temperature readings? It may be the card has been running hot and has developed this problem as a cumulative result. Does it do this only in graphic intensive games or in basic use circumstances?

Goin' Fishin' (Some day)


Report •

Related Solutions

#4
December 5, 2009 at 08:19:31
with ati's vtune, the temperature reading is normal so its not the temperature, it happens during games and basic use

Report •

#5
December 9, 2009 at 19:17:34
anything?

Report •


Ask Question