Solved vpr matrix ft7100 can't upgrade bios

February 12, 2013 at 09:52:31
Specs: Windows XP Home Ed, 2 GB
I have the Intel D845PEBT2 desktop motherboard with BIOS BT84520A.31T.0010.P04 and downloaded the current version BT84520A.0024.P10.0308081142 I created the DOS boot disk and run it however the BIOS DOES NOT update. I've tried the BIOS recovery method but that also failed.

See More: vpr matrix ft7100 cant upgrade bios

Report •

February 12, 2013 at 10:20:59
Why did you decide to upgrade the BIOS on a 10 yr old motherboard? And why didn't you do it from Windows? Will the system still boot or is it dead?

Report •

February 12, 2013 at 16:11:45
First off please loss the rude approach. I came here looking for professional support and advise. We all try to pusb the limits on our equipment. I did try to update through Windows which also failed. I was trying to test Windows 8 in a virtual envirnoment. I have been using WMWare Server on this box off and on.

Report •

February 14, 2013 at 07:24:57
✔ Best Answer
THE REAL SOLUTION!!! Here is the real solution to this issue.
1. Download the version P01 from Intel archive files. It comes in a bundle with P08.
2. Create the bootable disk.
3. Ensure your current BIOS is set to boot from floppy drive.
4. Unplug computer, open computer and remove the BIOS jumper for a BIOS recovery process. Unplug ALL external devices, keyboard, mouse, monitor, everything.
5. Put floppy disk in drive, plug in computer and boot off the floppy disk. (The P10 version WILL NOT work at this point use the P01.) This is going to force the BIOS reset. When completed you will hear 2 beeps which means success.
6. Unplug computer from power. Re-attach all your external devices and re-boot normally and go into your BIOS settings. This may requie using F2. Check to ensure the BIOS P01 installed.
7. Make a bootable disk of P10 and install as normal. Enjoy your NEW Intel BIOS.

This information come from the courtesy of "maddoger" on the Intel formum. THANKS!!

Report •
Related Solutions

Ask Question