Very Weird problem

October 20, 2009 at 23:54:43
Specs: Windows Vista, C2D E6700/4GB
Hi, just to share a clarify.

I have 5 hdd in my cpu. it was running fine for years. only today. i got alot of problem in my os till it can't boot up at all. Today i dismantle everything and try to put in one by one. After that, it cannot power up at all. So i decided to unplug one by one and power on. Until i unplug this particular hdd, then i manage to boot up. So initially i thought it was PSU that is faulty and it can't support that many hdd. But i also tried to plug in all harddrive expect that one and it manage to boot up. I also unplug all hdd and plug only that hdd, and it can't boot up at all.

So wonder anyone come across this problem?


See More: Very Weird problem

Report •


#1
October 21, 2009 at 00:04:31
"But i also tried to plug in all harddrive expect that one and it manage to boot up. I also unplug all hdd and plug only that hdd, and it can't boot up at all."

Then obviously, if it worked fine for years, you've found the real problem (the non-working drive)...


Report •

#2
October 21, 2009 at 12:33:24
Not a weird problem at all. Should have been obvious that the hard drive was defective and causing the problem.
But you did a good job of isolating the problem down to the drive.

Report •

#3
October 22, 2009 at 17:55:14
yes. i know that the hdd that is faulty and cause the problem. I come across with alot of faulty hdd before but this is the first time i saw that a faulty hdd can cause the whole cpu to shut off the power. I can't boot up at all. Normally faulty hdd will only unreadable during boot up.

Report •

Related Solutions


Ask Question