Verbatim 53018 not usable after mac format

October 15, 2011 at 11:58:58
Specs: Macintosh 10.6.8, 2.8 intel core i5
I tried to reformat my well-doing Verbatim Model53018 tB external USB 3.0 HD with my iMac using the disc utility, to replace the fat32 by the mac fs in order to be able to store large movie files. I choSe 1 partition, named it and let the utility run, but it returned an error formatting the partition. Now the disc is no longer usable at all, not on the mac and not on the PC as the original FS is destroyed and nothing readable was written to the disc. All attempts to format with other FS or more partitions were in vain. Can someone help please ?
I use MC OS 10.6.8.

See More: Verbatim 53018 not usable after mac format

Report •

October 16, 2011 at 07:30:20
•Features Verbatim\'s Formatter software, allowing users to easily format the drive to either FAT32 or NTFS (or FAT32 to HFS+ for Mac version), based on their own requirements.

Report •

October 16, 2011 at 15:05:53
Thanks for your answer.
In the meantime however I already solved the problem by first creating 4 partitions (then the disc utility worked !) and after this, I did the whole stuff again with only 1 partition. Now it worked flawlessly. This behaviour seems to be a bug in the disc utility since Mac OS 1.4.1 or so, which never was corrected an which appears to affect most external HD drives.


Report •
Related Solutions

Ask Question