USB port does not read hardware plugged in

Hewlett-packard / Pu129av-aba a1010y
July 8, 2010 at 11:02:13
Specs: Microsoft Windows XP Home Edition, 2.931 GHz / 503 MB
win xp sp3. Plugged in Palm Pre two days
ago and it worked fine. Yesterday I
plugged it in and I was unable to choose
between USB Drive and Just Charge. I
thought it was a Pre problem, but I had
also plugged in my Ipod nano and gotten
to its files, and now my NANO cannot be
seen. I get the error message Hardware
device malfunctioning and nothing comes
up on the screen. I went into safe mode
and un-installed all USB devices, but it
made no difference.
It seems it has to be a software problem
where something which was interfacing
with devices has become corrupt. Any
Hubert Hickey
Darn, I just plugged in my Instinct phone and it worked fine! So disregard this post as it is obviously not a computer problem. Just two coincidences. I cannot find out how to delete this post.

See More: USB port does not read hardware plugged in

Report •

July 8, 2010 at 11:16:23
You may be pulling too much power from the other USB port connected to that USB controller. There is a finite amount of current available per controller.

Normally, USB ports that are side by side use the same controller. Additionally, a card reader may also use the same USB controller as two USB ports. IMO this is a design defect in USB.

I could delete this thread but it may prove useful to someone in the future.

Report •
Related Solutions

Ask Question