Solved USB 2.0 PCI card seems buggy

Shuttle / Mv42
January 13, 2013 at 19:32:21
Specs: XP SP3 32-bit, P4 @ 1.8GHz/1Gig RAM
Have a system with a 10yr old motherboard, to which I added a PCI card for USB 2.0. I keep getting system freezes and blue screens whenever I deal with USB flash drives plugged into this card.

Today, I wanted to transfer a folder of graphics files onto one of the flash drives, and plugging it in, I saw a msg,,"USB device not recognized,,,". I tried a few things, but ended up with a blue screen, telling me to restart, and to follow some instructions if it happens again. (Drivers, BIOS updates, disable caching or shadowing, then a bunch of numbers, after the word "STOP" (memory locations?)

The last thing on the blue screen was some notification that it was doing a dump of physical memory, and to contact "tech support".

I've heard this word "dump" before, on another thread, and wondered where it is,,(more later on this)

Restarted, tried installing again, with another USB drive, and the same thing happened, so I suspected the card, and not the drives. This card has been giving me troubles.

I got another blue screen sometime during the troubleshooting process, which also included "BUG CODE_USB_DRIVER", and more memory addresses.

Then I removed all USB drives, and tried to check the device mgr for USB devices, and it wouldn't open. (or maybe my system was just doing its "slow" thing).

Finally, I decided to restart, which gave me access to the device mgr.

Something called "NEC PCI to USB Open Host Controller" had a yellow ! on it, so I uninstalled that, and restarted again.

Then, I was able to make the drive work, and transferred the files.

I then decided to defrag, since I hadn't done so in a long while.

I ran a chk disk on restart, and a message came up saying that a serious problem had occurred, and would I like to send a report to MSoft. I declined, but took down the info.

In the report, there was a reference to a .dmp file called "Mini01131301.dmp", and the location on my hard drive. There was also a reference to an "xml" file called "sysdata.xml", again, at a particular location on the HDD. These two files were named "error report files".

I'm wondering what to do with the .dmp file in specific, since someone here told me I should look for it, that it would offer clues to what's going on.

thanks for helping

See More: USB 2.0 PCI card seems buggy

Report •

January 13, 2013 at 20:59:41
Just FYI,,I found where the dump files are located. There are two in the folder, both created today.

Report •

January 14, 2013 at 06:41:54
✔ Best Answer
Are you asking about this old board? Being that it's based on VIA chipsets, you probably would have been better off getting a USB card based on a VIA chipset.

"Something called "NEC PCI to USB Open Host Controller" had a yellow ! on it"

The NEC chipset driver is missing. Make sure all your motherboard drivers are up to date, then reinstall the USB card driver.

Report •

January 14, 2013 at 10:12:50
I'll look into updating the drivers. Thanks for the suggestion.

But then, when I uninstalled the "NEC PCI to USB Open Host Controller" and then restarted, it seemed that it worked. Did it somehow "find" the drivers?

Here's a screen shot from device mgr now:

and here's one from SIW:

by the way,,on close inspection,,the PCI card is made by "SIIG". I just downloaded 3 manuals listed on their site and am reviewing the specs.

I think I may have found the solution:

Here's a screen shot from the manual:

also, the manual states that for XP, Windows should have the drivers.

plus, it looks like the install went okay, judging from this:

Report •
Related Solutions

Ask Question