Upgrade Of My Old System

Assembled / Intel i810 chipset,jetway...
April 18, 2009 at 00:46:39
Specs: Windows 2000
I am having Pentium 1.1ghz processor,intel 810 chipset motherboard,256mb ram.
I am using win 2000 currently on the system.few days ago i have installed winxp service pack3,and avira anti-virus.Avira dint installed on the system but it has made the files corrupted.After that i formatted my system but i was unable to load the winxp and later versions,i can only load win 2000and older versions. I have tried almost everything.Please help me out.

See More: Upgrade Of My Old System

Report •


#1
April 18, 2009 at 01:28:19
If you have enough ram there's no reason XP won't install. Sounds like either your XP disk is bad or a problem with the hard drive. Could be bad ram too.

You might try downloading a hard drive diagnostics program from your drive manufacturer and run it and see if there are any problems. Most of them have a zero-fill utility to wipe the drive. It's probably a good idea to run that too.

You can google memtest to download a program to test your ram.


Report •

#2
April 18, 2009 at 07:10:05
I wouldn't run XP on a system with just 256MB RAM. Stick with Win2000. Either that or upgrade your RAM amount to 512MB, more would be even better.

Report •

#3
April 18, 2009 at 07:30:25
delete the partition, re-create the partition and format it. Now try to re-install.
Maybe try a different AV
http://www.majorgeeks.com/PC_Tools_...

and firewall
http://www.majorgeeks.com/PC_Tools_...
http://www.majorgeeks.com/PC_Tools_...

keep everything out of the start-up, except these items.
I'v been using these on clients that have no AV & just the XP firewall (disable that). Not getting any repeat business, of clients who get infected.
Installed XP, and these items on a 700mhz celeron with 256 ram, its running ok.

larry


Report •

Related Solutions


Ask Question