update bios p2l97 flash memory unkn

March 25, 2009 at 04:26:46
Specs: Windows XP
hi Dave. i have asus p2l97 rev 2.04 and i've tried to update bios 1001 with lx2i1009.awd and using AFLASH.EXE.Problem is flash memory is unkown so what should i do to fix ti .Please help

See More: update bios p2l97 flash memory unkn

Report •

March 25, 2009 at 06:06:11
Who is Dave?

Check your manual to see if your motherboard has a jumper to block any changes to the BIOS chip. If so, you will need to place the jumper in the flash position. Are you positive you have the correct files for both the BIOS and the flash utility?

Report •

March 26, 2009 at 03:31:23
Sorry about that man.
The thing is that my motherboard is writern ASUS P2L97 but is different to picture in manual that i downloaded from asus.com.When i tried to flash with PFLASH.EXE using option 2 which is " update bios from the file" , i get the flash message saying "The New Block Boot is different from the old Block Boot And Try to flash the whole bios by using Advance update".

So i've tried to use advance update, still the message flash again but this time says " check the jumper set corectly on the motherboard" so i did search for that jumper but didn`t find it .

lastly i did try with AFLASH.EXE and got something like

So i don`t know what else should i do to fix that or was the flash utilities problem?
Please help..

Report •

March 26, 2009 at 04:29:27
Where did you get the motherboard model number from? Is it printed on the board?

Download and run SIW.exe. That utility may help verify the model. Get SIW at the link below. Also below is the link to the BIOS files.



Report •

Related Solutions

Ask Question