Unmountable Boot Device

Ibm / Thinkpad a31
March 5, 2009 at 13:23:24
Specs: Windows XP Professional
I know this is a common problem, but
something strange happened. I have an
IBM Thinkpad A31 laptop running
Windows XP. About a year ago I started
getting the BSOD during startup with the
error Unmountable Boot Device. I
performed a repair and had no luck. I
tried to reformat and reinstall windows
but the setup would hang during the
format. I posted these results
somewhere (I don't remember where)
and the general consensus was that my
hard drive was dead. I kept the laptop
and used it for testing live cds.
Yesterday, I was booting a live cd and
forgot to put the cd in. Windows was still
on the drive and continued to boot. I
wasn't paying attention and when I
looked at the screen, I saw the welcome
screen! I logged in and it worked for
about and hour before getting a BSOD. I
tried booting it back up and I am back to
the same old unmountable boot device
error. Anyone know what might have
caused the computer to boot this one
time? I did have it connected to another
computer via serial cable when it
successfully booted, and I got the BSOD
right after I shut the other computer
down. I've tried to replicate the situation if
for some odd reason that caused the
successful but, but I've had no luck. So I
don't believe the serial connection has
anything to do with it.

See More: Unmountable Boot Device

Report •

March 5, 2009 at 14:22:49
I scanned the hard drive with HDAT2, and it found a bad sector. I'm running the scan and fix mode, and when it tried to fix the sector, it said Read Error/Sector not found.

Report •
Related Solutions

Ask Question