Unable to locate CMOS battery on a Gateway SX2802-7 desktop

December 20, 2011 at 21:17:17
Specs: Windows 7
Where is the CMOS battery on a Gateway SX2808-7 slimline desktop? I need to do a system recovery on this computer for a friend. On startup I get the splash screen and then it goes to a black screen with a flashing cursor and an annoying constant beep. So I don't have access to the system. And, unfortunately, the boot menu and bios on startup are password protected. I don't have the password and my friend doesn't have it either. I found a backdoor password to let me into the bios but it won't let me make any changes..it says "to view only". And this backdoor pw does not work for the boot menu. I need to boot from the CD/DVD drive to use the recovery disks. So I was going to remove the CMOS battery to clear the passwords and then change the boot order. I have never seen a computer that didn't have the CMOS battery in plain site, but this one is definitely hidden. Can anybody give me any info or ideas?

See More: Unable to locate CMOS battery on a Gateway SX2802-7 desktop

Report •

December 20, 2011 at 22:28:38
You will have to remove the drives in order to get at more of the motherboard.
I guess you have already tried to locate a service manual online with about the same degree of success I had. These slimline PCs are tightly packed. I've had a couple of HP & Compaq systems and the drivebays were on hinged or other pivot systems. In others I've worked on you have to unscrew the drive bays to remove them for access to the obstructed area of the motherboard

Goin' Fishin' (Some day)

Report •

December 21, 2011 at 01:07:32
I was afraid somebody was going to say that. I've never worked on a slimline before this. Well I don't have much choice but to press on. Its just a big paperweight as it is. Why do I get myself into these messes. I should have said "I don't know nothin' 'bout no computer!" Thanks for your help. :o)

Report •
Related Solutions

Ask Question