Solved Unable to access ntfs disk drive

Gigabyte / Ga-ma74gm-s2
July 22, 2011 at 05:35:26
Specs: Windows 7, AMD Phenom II X3, 2GB RAM
I have have a 500gb hard disk with 3 drives and drive E has all my important data (387 gb) today i tried to resize E to get another 10gb drive using EASUS but after it told me operation successful i found that E is unformatted (used to be ntfs) and i can't use it any more.. please tell me if there is any way to recover the file system without destroying the data
ps. i don't have raid or backup disk and i couldn't undo what i did with EASEUS
please help me or i'm in trouble..

See More: Unable to access ntfs disk drive

Report •

✔ Best Answer
July 22, 2011 at 09:03:25

July 22, 2011 at 07:46:31
"I have have a 500gb hard disk with 3 drives "

All drives in Windows are logical drives - the term logical is usually omitted.
I'm assuming that's an internally installed 500gb hard drive, that has 3 partitions on it, and 3 (logical) drive letters were assigned to those partitions.

If the 500gb drive or what was E is an external drive, that's a different situation.

Did you Restart the computer after re-sizing the partition ?
If you didn't, DO THAT !

If that doesn't help, I don't know of any way you can fix your problem.
If you had deleted a partition or had deleted the data on it without changing the size of the partition, that can be recovered from, but when you have changed the size of the partition, I don't know of any way you can fix your problem,

"using EASUS" "with EASEUS"

There is both a Easus and a Easeus (what is generally called "partition manipulation") program. They are made by different makers.
Which one did you use ?
I have tried both - the Easeus one appears to be far better.

What are generically called "partition manipulation" programs always urge you to back up your data before you do anything, just in case something goes wrong.

I haven't tried using Easeus to re-size a Windows 7 or Vista NTFS partition.

The NTFS version Vista and Windows 7 uses is slightly different from previous NTFS versions.
I have read that some third party programs can't successfully resize a NTFS partition made by Vista or Windows 7, as in, you lose access to the data that was on the partition. I don't know if that applies to Easeus's program. It DOES apply to older programs that were not designed to be used with Vista and Windows 7.

You don't need to use a third party program to re-size a NTFS partition made by Vista or Windows 7 - the ability to do that is built into Vista and Windows 7, in Disk Management. However, you have to search for instructions about how to use that feature on the web because there's not enough info about it in the Help in Windows itself, at least there isn't in Vista's Help.

You could try looking on Easeus's (or Easus's) web site for troubleshooting info.

Report •

July 22, 2011 at 08:09:25
Thanks for the reply

1-I use EASEUS Partition Master home edition
2-yes I restarted windows
3-I think the problem is that when the program resized the partition it moved some of the files to new clusters and MAYBE the master file table. so after a little search i understood that the file system is corrupt (recognized as RAW) but the data is still intact.
so is there a way to repair the mft or recreate the file system w/o having to format the whole partition or use data recovery programs? (they usually mess up data and need an external hd to recover)
thanks in advance

Report •

July 22, 2011 at 08:22:39
If you have a single 500GB HDD with 3 partitions & one of those partitions is 387GB, that leaves less than 79GB. What are the sizes of the other 2 partitions? And which partition did you attempt to steal the 10GB from?

Report •

Related Solutions

July 22, 2011 at 09:03:25
✔ Best Answer

Report •

July 22, 2011 at 09:19:45
C has 23gb
D has 55gb
I was trying to resize E which made this problem
anyway Thank you all and I'm going to try recuva first since it's free

Report •

July 22, 2011 at 22:40:01
I'm going to buy a new hd to recover files on.

Report •

Ask Question