Solved u can't take bios during starting up computer

June 12, 2013 at 20:16:11
Specs: Windows, 4gb
I have a Toshiba laptop.on bios I noticed A option 'fast boot loading' which is caused to prevent entering to bios .so I cant take the bios for installing didn't showing while starting up computer. I tried by pressing del. F10.but it's not directly enter to the windos7

See More: u cant take bios during starting up computer

Report •

June 12, 2013 at 20:57:53
I'm not sure which key get's you into bios setup for Toshiba but since you've already tried DEL next try F1 and then F2 if that doesn't do it. (As far as I know, compaq is the only system that uses F10 to get into setup.)

You can also try hitting PAUSE so it'll stop what it's doing and give you time to see the screen options.

Edit OK, it looks like on most of those you hold down the ESC key and then hit F1 so give that a try too. Here's some additional info:

DAVEINCAPS - Made with REAL high fructose corn syrup.

Report •

June 13, 2013 at 05:17:49
✔ Best Answer
Having Fast Boot enabled shouldn't prevent you accessing the BIOS Setup. Fast Boot just suppresses the BIOS information which normally appears on the screen, that's all.

It's usually the F2 key to get into BIOS Setup on a Toshiba, just keep tapping it as soon as you turn the laptop on.

Report •
Related Solutions

Ask Question