Trouble installing WHS to empty drive

November 28, 2009 at 11:33:21
Specs: Windows Home Server, 1.9 GHz / 2494 MB
I'm building a media center PC which consists of all new hardware. I have 3 hdd's with no OS installed on any of them. One of the hdd's is an old 80gb drive that I formatted and which I would like to install Windows Home Server on it but that's where the problem begins.

I downloaded the free 180-day trial version of WHS from Microsofts site. Its an ISO image and after checking the files I see it had bootmgr and a boot folder, so I am assuming it's a bootable ISO. When I insert the dvd that I burned the ISO to and restart the computer I get to this DOS screen that states:

Verifying DMI Pool Data.............
AMD data change...Update new data to DMI!

BOOTMGR is missing
Press Ctrl+Alt+delete to restart

So this is where I am stuck. I don't know why it's not booting the ISO so that I can install the WHS OS onto the 80gb drive.

Any ideas?

See More: Trouble installing WHS to empty drive

Report •

November 28, 2009 at 11:45:07
Is it formatted as a primary partition and does your system meet the specs?

Report •

November 28, 2009 at 12:03:19
You'll have to explain what you mean by formatted as a "primary partition"?

It used to have windows xp installed on it and personal files, but I moved the files to an external and formatted the hdd using the Right-click>>Format method. Is there something else I need to do outside of just formatting the drive?

The pc meets the specs.

Report •

November 28, 2009 at 12:21:13
You can't format a drive/partition that you are working in.

You have other drives in the system that may be confusing the BIOS. Disconnect the other hard drives and then using a disk utility delete all partitions on the 80GB then boot to the DVD. Partition and format the 80GB using NTFS. Set that drive as the first boot device.

Check the link below. If you are trying to install the 64 bit version then pay special attention to the last paragraph.

Report •

Related Solutions

November 30, 2009 at 11:01:55
I checked the 80gb drive in Disk Management and it is a primary partition. I'll try tonight to disconnect the other drives leaving only the 80gb attached and see if that works.

I tried today to install WHS.iso onto the 80gb drive which I put into my external enclosure and tried to boot through USB which I have the iso on (and it's been formatted to FAT32) and I got the BootMGR is missing message again.

Oh and I am not installing 64-bit, I'm installing 32-bit.

Report •

November 30, 2009 at 12:25:20
Did you read all the links on the download page?

Report •

December 1, 2009 at 11:34:16
As in the "Related Resources" links?

As a test I inserted the WHS.iso dvd into my laptop to see if it would initialize on another computer and it did so I am assuming it's my media center box's mobo.

I still have to try and disconnect the other 2 SATA hdd's that I have and just connect the 80gb drive that I want to install WHS on to see if that works.

You can't install an OS onto a drive that is connected through USB and is in an external enclosure can you? (just confirming this because I tried to do it and WHS wouldn't let me, it told me to remove the external media).

Report •

December 1, 2009 at 12:14:58
If you are trying to install to a IDE drive that hasn't been in use you may not have the IDE controller enabled. Look at the link below.

Report •

Ask Question