Solved TP-LINK_A6B51C not picking up wireless network

August 18, 2014 at 10:11:56
Main SKY router located upstairs ON MIDDLE FLOOR.
TP link TL-WPA4220 plugged in downstairs.
Told it would boost the wireless signal.
When first used, worked for a few days WITH NO ISSUES
Simple installation, just plugged it in and logged in with number on the TP link on consoles
Now, does not pick up the wireless signal when using I PAD or I PHONE
Have moved it around, but no luck.

message edited by Jimmyg

See More: TP-LINK_A6B51C not picking up wireless network

Report •

August 18, 2014 at 12:36:28
✔ Best Answer
This is a homeplug style module... You have one that plugs into a main socket adjacent to your router and which is connected (via ethernet/cat-5) to your router. The signal from your router is then networked around the house over the mains wiring. You then plug another module into an adjacent or convenient mains outlet near to your laptop/ipad/ipod etc... This second module can then broadcast the ethernet signal as wifi; or allow another cat-5/ethernet connection where viable on a desktop/laptop etc...

It seems too that this model allows you to simply connect it to your router via wifi and rebroadcast the signal that way... TP-Link refer to this as a wifi clone...

This is TP-Link home page for this model home plug:

There you can find the "quick" setup instructions download. (Often not the best way to really understand what is required...; or how to get it working if it won't). And also the (full) user manual - which has everything you need to know to get it working - in either of two ways.

Chapter 2 in the user manual goes through the two setup/use options... Have you read it carefully, especially the section 2.5 (wifi clone setup); and the section 2.2/2.3 LED indicators (noting what happens if you press the reset button...). - is the full user manual download.

Other possibly useful info:

Report •
Related Solutions

Ask Question