Toshiba Qosmio F45-AV410 , start up problem

Toshiba Qosmio f45-av410 notebook
September 24, 2011 at 22:02:24
Specs: Windows Vista, 2GB
I own Toshiba Qosmio F45- AV410 with Vista, recently it hanged up during streaming music player. I switched it off and it gives repair windows prompt. I tried to repair it, but widows loading bar fills up and tries to start window, but after some time blank screen appears and than cursor shows up on screen, hard disk stops working after a while. I have tried following things.
1. Boot it with recovering CD's , same thing happens.
2. Tried to run in safe mode it crashes during start.
3. I have removed memory and left it for 30 mins, and put it back, no change in situation.

please guide me


See More: Toshiba Qosmio F45-AV410 , start up problem

Report •

September 25, 2011 at 08:28:15
For the recovery discs to work, you need to go into the BIOS Setup and set the CD-ROM drive as the first boot device. If you don't do that, the system will just keep trying to boot from the hard drive.

To get into BIOS Setup, press ESC + F1 at the Toshiba splash screen during boot time.

On some Qosmio models, you need to press F1 instead to get into the BIOS Setup.

Report •

September 26, 2011 at 23:42:35
Thanjs for the post. I had already selected CD ROM drive as first boot device, any further suggestions. please help.

Report •
Related Solutions

Ask Question