Toshiba BIOS flash freeze, what can I do ?

August 27, 2015 at 13:40:31
Specs: Windows 7 x64, Intel / 2 gigs
I have a problem with my BIOS update.

I have a Toshiba Satellite A210-27M (PSAELE).

I spoke to two experts and they both said that I should flash my BIOS.
I search for find my BIOS but there were only update of my BIOS so I update it.
The problem is that I start the flash and the screen freeze at "Programming block 4 of 17".
The screen is frozen, the keyboard is blocked, same for the mouse.
But the hard drive still working, the ethernet port still sending data and the computer answer to the ping requests (like the OS still working).

I do not shutdown the computer and I need to know if my BIOS is dead or not.
If it's dead, why the OS still working ?
If it's not, what's happening ?

What do I do ?

Thank you.

message edited by yoshi_26_03

See More: Toshiba BIOS flash freeze, what can I do ?

Report •

August 27, 2015 at 16:36:49
The problem with flashing the BIOS from within Windows is that is Windows is corrupt, the flash can go bad. And since you're asking about a laptop, the flash should have been performed using AC power, not battery power. What problem were you trying to fix? It seems that you have no choice but to hold the power button until & shuts down, then hope that it will boot up again.

Report •

August 27, 2015 at 16:58:27
I had boot problems (very slow and beeping some times, I tested every components and formated Windows and then I spoke to more experienced people that tell me the problem can come from a BIOS failure).

So, before force shutdown, I want to know why does the OS still working (answer ping, let me access to the shared folder) and why I can't do something to undo the flash (access to Windows and restart the flash).
If the flash is failed it means that the BIOS is corrupted and I don't know what to do if it's happens (I don't want to change the motherboard).

Is there some security system on the Toshiba computers (like HP emergency BIOS restore system) ?

PS: Toshiba give only flash within Windows...

Report •

August 27, 2015 at 19:36:04
Contact Toshiba Tech support and see if they have a solution. If Toshiba told you to update your BIOS and you had a problem then they should be responsible to get you straight. If it was someone else, they still may be able to help as they know their machines best.

You have to be a little bit crazy to keep you from going insane.

Report •

Related Solutions

August 27, 2015 at 19:41:23
Windows is still working because once it boots the computer the bios doesn't do much. With a socketed bios sometimes you could even remove the bios chip after bootup, insert another and program the second chip, all with the computer running.

As already mentioned, you probably have no choice but to force a shutdown and hope for the best. If it's dead you may want to consult the 'experts' again and see if they know of any bios recovery method for that model.

Report •

August 27, 2015 at 22:04:22
There are some manufactures such as Dell and HP that have the option to revert back to the original BIOS settings for just such occasions as this. You will have to check with Toshiba to see if this option is available for your laptop.

Report •

August 28, 2015 at 03:32:09
I am gonna call the Toshiba Tech Support.
If they say that they cannot do anything, I power off the computer and see the BIOS state.

If Windows is still working, is there a way to make a remote access and start the flash again ?

Report •

August 28, 2015 at 05:35:17
Well, cannot shutdown (power button do not answer after pressing it during one minute)

Update: Windows won't boot and setup DVD make bsod HAL_INITIALIZATION_FAILED
I think I need to flash the ROM manualy but I don't know how

message edited by yoshi_26_03

Report •

August 28, 2015 at 16:28:16
To flash a bios from a dos bootdisk you need the basic system files to make the disk bootable. Then you add the update file and the flasher which installs the update file. Sometimes you can use the update file meant for a windows install and sometimes you can't. I can't say for your situation but Toshiba tech support should know.

Report •

August 28, 2015 at 19:04:55
I have the windows install file (exe) and a ROM file.

I have tried Phoenix Biox Crisis Recovery but I don't really understand how to use it (I tried to make a usb drive but the PC don't do any flash).

When you say "dos bootdisk", it is USB or DVD and how to format a drive like this ?

Report •

August 28, 2015 at 19:06:04
Toshiba Satellite A210-???. the model you gave cannot be found. The A210 models is already old. 2GB for windows 7 /64 is bare minimum. (if I look at my system almost 5Mb is in use and not running anything heavy but a browser).

Can you check the model again or write down the serial number?
There are a whole lot of models with "Satelite" and it seems that all models have a specific BIOS depending on location (Europe?)

message edited by sluc

Report •

August 28, 2015 at 21:34:34
It's probably easiest to create a bootable USB drive using Rufus:

I've never had to use it so I can't give precise advice but it's supposed to be the best way. Remember it has to be a FAT32 partition for dos--not NTFS.

Your windows installation file--the flasher--won't work from dos. You'd have to find a flasher that's compatible with the particular bios chip in your toshiba and I have no idea what that is. I'd expect toshiba tech support would be able to help you out. There used to be universal flashers but they sometimes acted flakey.

The rom file would probably work with the correct dos flasher.

Report •

August 29, 2015 at 07:37:59
The PC is not powerfull, I bought it with Vista and switch to W7 (it cannot be worst than Vista). It's a very old PC (Toshiba put it in the archive).
The informations on the PC are:
Model name: SATELLITE A210-27M
Model No.: PSAELE-04K01KFR
Serial No.: 38164926K

It's a Phoenix BIOS, and I can start the Phoenix Recovery mode (Fn+B), the computer start with full fan speed and every lights are off except the USB that blink 10 sec and some times 2 min and after that nothing, fans are still running and 10 min later I shutdown with power button (no flash has been done).

I will try to flash from dos, I'll update the pose.
Thanks for your help!

Report •

August 29, 2015 at 15:30:47
Check some of the links in this google search for additional info:

Report •

August 29, 2015 at 15:39:42
I search on Google for the last two days to try to use this crisis recovery tool and every time the flash isn't done.

Toshiba Tech Support tell me the files to make manual flash are not distributed but I still believe there is something on the internet that can save me from send the computer to Toshiba.

I continue to search...

Update: I don't find anything about how to use this Phoenix Crisis BIOS Recovery mode for my notebook (nothing that worked) so tomorrow I'll contact the Toshiba Tech Support.

Update 2: Toshiba Tech Support can't tell me how to use it because they are level 1 tech support and only the tech support level 2 know how to do it so I think I'll have to take my laptop to them.

Update 3: After some searches, I found that I need a file named PLATEFORM.BIN to flash the BIOS but I don't know where do I found this file. Does anyone know this file ?

Thanks for helping me!

message edited by yoshi_26_03

Report •

Ask Question