the system sem dead

Dell Inspiron 14z (intel pentium dual c...
November 14, 2009 at 12:02:33
Specs: Windows XP
my system is not coming on only the LED light is

See More: the system sem dead

Report •


#1
November 14, 2009 at 12:10:25
take out the RAM and turn on the system...do you hear any beeps ?

Report •

#2
November 14, 2009 at 12:41:57
no only the LED light is blinking like if itis in standby mode

Report •

#3
November 14, 2009 at 13:17:45
Well in cases like this I find trial and error is the best way or sorting things. Try to strip the PC down to the minimum, so CPU, 1 stick of RAM and a graphics card. Nothing else - no sound, no network card etc. Just the basics you'll need to get into Windows. Then see if it does the same thing again. If not, well at least you know it's not some of the cards in your PC.

Also reseat CMOS battery and hold the power button for 15 seconds


Report •

Related Solutions

#4
November 14, 2009 at 16:21:44
when i turn on the system the LED light keeps blinking like if it is in standby mode ,so i test the power supply while it is still pluged in to the motherboard.the power on and the standby wire read the right volt but the rest as no reading.so i try unpluging the 4 pin 12 volt power conector fram the motherhoard and only leve in the 24 pin power conector, conected to the motherboardand retest it now the LED ligth come on but it stop blinking ,the power supply fan start spining.so i test the power conector and all the wire read but the still is not responing.i try a new power supply and the same thing happan.

Report •

#5
November 16, 2009 at 04:25:56
maybe it`s the CPU - please try a new one...

Report •

#6
November 16, 2009 at 15:26:22
i did a bench test and i show that a component on the mobo next to the 4 pin 12 volt power conector is crack.

Report •

#7
November 17, 2009 at 08:11:33
you see...now next stop is repair shop...

Report •

#8
November 18, 2009 at 14:46:32
thanks a lot for the usefull tips

Report •


Ask Question