System halted no memory c

April 1, 2019 at 04:07:04
Specs: Windows 7
i have a problem in IBM server system on starting i got error that "system halted no memory is configured "
after that i tried to enter in bios but keyboard also not responce
All possiblities i tried

See More: System halted no memory c

Reply ↓  Report •

#1
April 1, 2019 at 04:27:55
Hold down power button until completely off. unplug server and press and release power button 2 or 3 times. Plug in and try again.
If same error or anything else memory related, power down again, static ground yourself, unplug the server, lay server flat and remove memory one at a time. Clean the contacts on the memory with a clean soft pencil eraser, remove dust, then pop the memory stick in and out of socket 4 or 5 times. Repeat with each memory stick. Close up server and power it up again. Popping them in and out of sockets will burnish the contacts (cleaning the contacts as well).
Report results.

You have to be a little bit crazy to keep you from going insane.


Reply ↓  Report •

#2
April 1, 2019 at 07:33:08
Are you sure that the correct type of memory is installed? Most, if not all, IBM servers require ECC memory. If memory other than that supplied by IBM with the server has been fitted you should carefully check the specifications listed for that server and ensure that your RAM conforms with those requirements.

Reply ↓  Report •

#3
April 5, 2019 at 22:19:20
Did anything happen to it or did you make any changes to it between the last time it worked OK and the first time it didn't?

On some older systems a USB keyboard (if that's what you're using) had to be enabled in bios setup in order for it to work there. You'd have to use a wired KB to make that change, if necessary.


Reply ↓  Report •
Related Solutions


Ask Question