System boots, posts. But no video

February 24, 2009 at 10:57:08
Specs: None, Intel E8400, 4GB G.skill DDR2 800
Okay...My first build (Yay me.) and I'm having problems. The hardware consists of:

Intel E8400
4GB of G.skill DDR2 800
Antec EA500 PSU
MSI HD4850
Asus P5QL-Pro
Lite-on 20X Sata dvd/cd drive
320GB WD Hard drve
Rosewill casing

Anyways...I got it put together alright, had no problems or anything. But then when I go to turn it on, get no response at all from the monitor or anythng. I can feel that the system is booting cause I can insert a windows 7 x64 disk and act as if im going to install it will boot off the disk.

So I know from that it is at least posting..and booting...but I'm lost as to why it won't give me any feedback on the monitor. I've tried two different VGA cards and had the same result. Yes, I have checked the connections to make sure I plugged the PCI-E connector so the VGA card has adequate power...what else could my problem be?

See More: System boots, posts. But no video

Report •

February 24, 2009 at 11:23:49
Installing case standoffs where no screws penetrate the motherboard can short out the board.

Try one stick of RAM.

What type of monitor are you using? What type of connection to the card? Any adapters in the path?

Monitor is turned on and plugged in? Should get a light.

Report •

February 24, 2009 at 13:34:09
Your mboard probably also has an extra socket you must plug in an additional power connector from the power supply to, other than the main one - did you remember to plug that in?

If your WD hard drive is IDE, some models have two ways you can set the jumper for master - master (single) for when no other drives are connected to the same IDE cable, and master (slave present) for when another drive is on the same data cable - if that's your case, make sure that's set right.

If you are getting video before Windows loads but no video at all after it has started to load that can be caused by several things.

If you are getting no video at all even before Windows loads, there are only a few things that can cause that.

- as OtheHill has pointed out, if you have a metal post mounted to the case in a place where there is no corresponding mounting hole on the mboard, that can cause a short or other problem where the post touches the back of the mboard.

- if the card has two video ports, you may get no display at all unless you plug a single monitor into the card's primary port - if you're not sure which one that is, try connecting the monitor to the other port.

- your video card is not all the way down in it's slot - with the AC power to the PS unplugged or switched off, try pushing it down in it's slot, or removing it, re-installing it.

- you did not have the AC power to the power supply unplugged or switched off when you installed it, or you did not fasten down the card with a screw and the card moved upward in the slot when you plugged in the monitor when the mboard PS had AC power - that can damage the video card or the PCI-E slot circuits of the slot you plugged it into, or both.

- your ram may not be seated properly, or it's contacts may be contaminated with something - but usually in that case the mboard will not boot or will not boot properly.
See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

"Intel E8400"

Two E8400 types are listed for your mboard, but you may have to update the bios version BEFORE the mboard will recognize it properly:
If your mboard does NOT have a new enough bios version, you will have to temporarily install a cpu the mboard DOES recognize so you can have video, update the bios, then install the E8400.

"4GB of G.skill DDR2 800"

Ram that works in another mboard , or any ram you buy or have lying around, may not work properly, or sometimes, not at all - even if it physically fits and is the right overall type (e.g. SDram, DDR, DDR2, etc.; PCxxxx, xxx mhz) for your mboard. The ram has to be compatible with the mboard's main chipset, or in the case of recent mboards, compatible with the memory controller built into the cpu.

When you choose ram for a mboard, you should always make sure the particular modules you were thinking of using will work in the mboard, by finding whether the modules are listed for your mboard model = are compatible with it, somewhere.
See response 5 in this for some info about ram compatibilty, and some places where you can find out what will work in your mboard for sure:
Correction to that:

Your mboard has the P43 chipset.
G-Skil does NOT list modules that are compatible with a P43 chipset:

Also-ran module makers like G-Skil also often rate the specs for the ram for when only ONE module is installed - you may have to set the ram a notch or two SLOWER in ram timimgs (higher numbers), or up the ram voltage .1 v or two, in order for more than one module of theirs to work properly in a mboard.

Some ram does not strictly adhere to the Jedec specs most mboards use for ram settings. Make sure the ram timings and voltage for the ram in the bios Setup is the same as specified for the modules in their specs or on the label on the ram, or the timings can be slower (higher numbers).

Report •

February 25, 2009 at 08:08:54
I'm beginning to sound like a broken record:

ALWAYS benchtest the hardware BEFORE installing it in the case!

Report •

Related Solutions

Ask Question