Solved Stuck on boot screen / phoenix securecore / ultrabook 5

Samsung Ativ book 5 np540u4e-k01us ultra...
March 20, 2019 at 11:15:27
Specs: windows 10
as of today when I turn on my Samsung series 5 ultra book (win10) instead of taking me to the windows log on screen it take me to

boot menu
1. windows boot manager
2 windows boot manager

if I select either the screen goes black for a second and then back to the same

if I press tab it scooches over to

app menu
1. setup

if I select that it takes me to Phoenix Securecore Tiano Setup.

I can't find anything on there to make it better... and now in uneducated attempts to fix/fiddle with settings now when I turn on laptop it goes straight to a small blue pin number/password request, which luckily is my DOB so I can type that in but then goes back to boot menu initial problem

please help. I can't get on to my laptop at all :///

message edited by techfool88


See More: Stuck on boot screen / phoenix securecore / ultrabook 5

Report •

#1
March 20, 2019 at 13:02:06
If you're not familiar with the BIOS, you shouldn't mess with the settings. Did you confirm the HDD is being properly recognized?

Report •

#2
March 20, 2019 at 14:53:39
Hi Tech,

could it be looking at the wrong disk when attempting to boot up.

Appears there are two disks on this notebook.

Good Luck - Keep us posted

message edited by Mike Newcomb


Report •

#3
March 20, 2019 at 16:05:05
✔ Best Answer
If you tried both Windows Boot then it is likely that your main hard drive is gone.
If you set a BIOS password then you can remove it by logging into the BIOS again with the password, go to the change password or update password and make sure all fields are blank, save and exit and it will not ask for the password again.
To test the hard drive make a bootable CD or flash drive with Seatools from Seagate (hard drive test tool) or a Live Linux CD like Puppy Linux and set the BIOS to boot to the drive (CD or USB) and boot to it (do not install if using Linux). It will load into RAM only and you can test (short test) with Seatools or Mount (access the drive in Linux terminology) the hard drive in Linux and see if you have access to your files. Be sure to Unmount the drive in Linux before leaving if you do get in.
Report progress for additional information.

You have to be a little bit crazy to keep you from going insane.


Report •

Related Solutions

#4
March 20, 2019 at 16:16:00
"if I select that it takes me to Phoenix Securecore Tiano Setup"

Double check yourself, it is probably >
Press F9 to load the default Setup settings.

message edited by Johnw


Report •

#5
March 20, 2019 at 17:05:04
Here is more detail on resetting the bios.

https://www.samsung.com/hk_en/suppo...

Step 3:

Resetting BIOS Setup
1
Laptop: Remove all devices that are connected to the computer.

Desktop and all-in-one PC: Remove all devices from the computer except keyboard and mouse.
2
Press and hold the power button for at least 4 seconds to shut it down.
3
Turn the computer on again and immediately begin pressing F2 key 3-4 times repeatedly to access ‘BIOS setup’.
4
Press 'F9' key to initialize the 'BIOS' settings then press 'Enter' key.
5
Press 'F10' key on 'BIOS' settings to save and exit 'BIOS' setup.



Report •

#6
March 26, 2019 at 05:10:00
thanks @Fingers I managed at least to get rid of the password

Report •

#7
March 26, 2019 at 05:11:54
@Fingers i will try what you've recommended when I can get hold of a second laptop or flash with seagate

Report •

#8
March 26, 2019 at 05:13:08
thanks @Johnw, successfully got phoenix back to default settings. unfortunately I still have the main problem

Report •

#9
March 26, 2019 at 05:26:12
so now the problem is simply;

when I turn on the laptop (windows10) it briefly shows the Samsung logo and then goes straight to
===== boot menu/app menu ======
the only place I can go from there is
>app menu
>>1.Setup
which then takes me straight to
Phoenix SecureCore Tiano Setup

I've actually had this problem before and eventually fixed it by following these steps I found online;

"disable secure boot, & change OS mode selection to (UEFI and CSM OS)
then go to security menu, and go to last option ,choose change to customized signatures"

when I've done that in the past its gotten me back to windows, it takes a while 20/30min I guess it's reinstalling, and all my downloaded software was gone but all my files were still there.

I've tried doing the same this time but it just goes straight back to the loop as described at the beginning of this message.


Report •

#10
March 26, 2019 at 06:11:44
""disable secure boot, & change OS mode selection to (UEFI and CSM OS)"
Have you got a Fast boot to disable or enable?

message edited by Johnw


Report •

#11
March 26, 2019 at 07:05:05
""disable secure boot, & change OS mode selection to (UEFI and CSM OS)"
Try these settings.
https://www.directupload.net/file/d...

Report •

Ask Question