Click here for important information about Computing.net.

Sony Vaio sometimes doesn't get past POST

Sony Vaio svs13a1cgxb 13.3" led notebook...
December 19, 2020 at 22:30:19
Specs: Windows 7 pro 64, itell i5 12GB
I have a loved Sony Vaio SVS13a1, third gen i5 with 12GB ramd and Crucial SSD.
Switchable graphics (intel and NVIDIA). I know it's old, but love it and want to keep it going.

lately it is not getting to the VAIO logo, which means no BIOS access, no windows loading.

I think it means it isn't getting past POST. Just black screen, power light and fan running.

Happens with or without the battery. No accessories connected, Removed extra RAM. Passed windows memory check with all ram present.

But sometimes it does load and I can't work out a pattern as to when it does and doesn't.

Sometimes on off ~10 times and it loads.

No errors. No error 'beeps'.

Anyone got any ideas other than replace the motherboard, CPU etc?

Thanks

Guy


See More: Sony Vaio sometimes doesnt get past POST


#1
December 20, 2020 at 19:55:56
Does it make any difference if you take out the battery and run on charger only?

Reply ↓  Report •

#2
December 20, 2020 at 20:03:13
It did to start with. I'd remove battery and run on AC only, and it would start.

So I bought a new battery.

But lately it hasn't helped.


Reply ↓  Report •

#3
January 1, 2021 at 21:30:40
A couple of times I had success by removing the battery and power, then holding on the power button for more than 60sec to try and drain all residual power. I has success with this twice in a row yesterday, but this didn't work for me today. I tried again and again. Also removed the SSD. Nothing changed. No VAIO logo, no message saying it couldn't find the hard drive.

Finally after multiple attempts today, it worked again. Can't explain it.

Anyone got any ideas?


Reply ↓  Report •

Related Solutions

#4
January 4, 2021 at 22:06:05
Are there 2 memory sticks present?
Remove one and check if any difference.

Reply ↓  Report •

#5
January 4, 2021 at 22:58:45
Yes, the original 4gb plus a Crucial 8gb stick I added. I tried removing the 8gb, and it worked once but not the second time.

I've noticed when it is going to fail, the HDD led comes on briefly when first turned on. It doesn't come on when it succeeds at post. It's a Crucial SSD. I can't find led error codes for led flashes at startup. I know Dell has them, but did Sony?

I tempted to buy a new SSD and see if it is that.

message edited by watermullon


Reply ↓  Report •

#6
January 5, 2021 at 09:15:35
"Also removed the SSD. Nothing changed"
"I tempted to buy a new SSD and see if it is that"

If you're having the same problem with the SSD removed, the SSD isn't the problem.

"lately it is not getting to the VAIO logo, which means no BIOS access, no windows loading.
I think it means it isn't getting past POST"

Unplug the AC adapter & remove the battery. Temporarily remove the SSD & the 8GB stick of RAM. Press & hold the power button for 30 seconds, then re-insert the battery, plug in the AC adapter & try to power up. Report back the results. If you're able to access the BIOS, check all the settings & adjust as necessary, also record the current BIOS version. If the BIOS is outdated & you're finally able to boot into Windows, you might want to consider updating the BIOS to the latest version available.

Have a look at the "Benefits and improvements":
https://www.sony.com/electronics/su...


Reply ↓  Report •

#7
January 5, 2021 at 13:56:31
Thanks for the advice.

I already have that BIOS version R0142C5. That was updated a year or more ago.

The only way I'm able to get it to start right now is to
1. unplug laptop, remove battery
2. hold power button for >60sec
3. restart

This works most of the time. Then I reinsert the battery while it is still on.
Last couple of days I've kept the laptop on 24/7, but in a day or two I'll shut it down and try and access BIOS, but from memory there isn't a lot to change in there.



Reply ↓  Report •

Ask Question