Software won't open

Kodak Easyshare esp 3 all-in-one printer
August 2, 2009 at 16:37:42
Specs: Windows Vista
I recently was given a new replacement printer from Kodak. When I click on the icon to open Kodak AiO Home Center a question I can't read will briefly flash on the screen and then the Home Center icon will freeze on the screen. I've tried uninstallling it and then reinstalling but it still freezes. Could this have anything to do with security on my computer? It allows me to download the software and says that permission is necessary but doesn't require anything else other than to click continue.

See More: Software wont open

Report •

August 2, 2009 at 21:15:43
Were you having a similar problem with the original Kodak all in one?
If so, there was probably nothing wrong with it, and you didn't need a replacement.

A friend of mine had a problem with one of these. It would not work properly after he, and then I,. loaded the software for it. It was caused by an IRQ sharing problem (on a desktop computer). When I cured that problem and re-loaded the USB stack, then re-installed it's software, the all in one worked fine.

Also , all in ones, printers, and scanners, and other more sophisticated USB devices may not work properly when plugged into certain USB ports.

See response 3 in this:

Report •
Related Solutions

Ask Question