setup x58 extreme mobo to monitor

April 19, 2011 at 20:22:29
Specs: Windows Vista
hi
ive got an all new setup with asrock x58 extreme m/b, i7 970, sapphire hd 6870 vidio card but i cant get anything on my monitor so cant load software.
brian

See More: setup x58 extreme mobo to monitor

Report •

#1
April 19, 2011 at 20:34:36
Have you disabled your onboard graphics card? Go into the BIOS and disable that and allow the PCIe bus to recognize the card. Or you might want remove the card until you do the install and use the onboard graphics.

Report •

#2
April 19, 2011 at 20:56:46
to the best of my knowlage the mb dosnt have a graphics card, it dosnt have any normal sockets at the back that you can plug a monitor into

Report •

#3
April 19, 2011 at 23:57:41
I'm sure you have this manual but I'll set the site anyway. http://www.asrock.com/mb/manual.asp...
I haven't seen anything to jar me yet but it shows the how-tos so I'll keep reading.

Report •

Related Solutions

#4
April 20, 2011 at 08:03:47
Do you hear any audible codes when you stat the computer?

Did you bench test the board before installing into the case?

You need to list all your hardware by model number, including the power supply.


Report •

#5
April 20, 2011 at 17:06:52
Hi
thanks for all your help, I thought it would be a simple fix like plug your monitor into this socket using this adaptor till you get the vidio card running but it seem more complex than that so ill send it to the tecks to have a look at. Once again thanks a lot for all your help.
Brian

Report •

Ask Question