Solved Sector not found reading drive C

September 16, 2011 at 09:27:10
Specs: DOS
I am trying to read BIOS information of my board via DOS prompt with the help of an application. i am getting the error "Sector not found reading drive C Abort, Retry, Fail?"



See More: Sector not found reading drive C

Report •


#1
September 16, 2011 at 11:26:49
✔ Best Answer
"Sector not found reading drive C:" could be due to a bad drive or bad spot on the drive or maybe whatever application you're using is trying to access part of the drive that's not there or it can mean the drive isn't formatted or not properly set up in cmos/bios setup.

So, what's the history of the drive? Is this a drive that previously was working in that computer or did you just hook it up to see what you could do with it?


Report •

#2
September 17, 2011 at 06:49:22
I tried the same drive(USB Startup disc with DOS) by connecting to another PC and it was working fine.

Report •

#3
September 17, 2011 at 13:53:29
It's giving that error for drive C: Is it connected as drive c:? Drive C: is usually the booting drive. If you swapped them then maybe it is C: . If not you probably have a problem with you OS drive.

Report •

Related Solutions


Ask Question